Topic
  • 2 replies
  • Latest Post - ‏2013-01-15T15:28:42Z by tallurisri
tallurisri
tallurisri
105 Posts

Pinned topic Export configuration from Data Power v5.0 to v4.0

‏2013-01-14T16:16:29Z |
Currently we are using Data Power M/T 7199 hardware. Recently my development environment get upgraded to v5.0. from v4.0.2. QA and Prod environments still running on V4 firmware(with same M/T 7199).
Can I export Data Power object configuration from my dev environment(which is on v5) to QA/Prod environments(which were on v4)?
Updated on 2013-01-15T15:28:42Z at 2013-01-15T15:28:42Z by tallurisri
  • HermannSW
    HermannSW
    4901 Posts

    Re: Export configuration from Data Power v5.0 to v4.0

    ‏2013-01-15T13:50:13Z  
    > Can I export Data Power object configuration from my dev environment(which is on v5) to QA/Prod environments(which were on v4)?
    From:
    http://www-01.ibm.com/support/docview.wss?uid=swg21416135

    "Importing a configuration from a higher major release of firmware to a lower firmware release is not supported."

    You can try, and it may work (of course all 5.0.0 only features in your export will result in errors logged on 4.0.2 during import).
    But as said above, this is not supported -- better is you go back to 4.0.2 with your development environment.

     
    Hermann<myXsltBlog/> <myXsltTweets/>
  • tallurisri
    tallurisri
    105 Posts

    Re: Export configuration from Data Power v5.0 to v4.0

    ‏2013-01-15T15:28:42Z  
    • HermannSW
    • ‏2013-01-15T13:50:13Z
    > Can I export Data Power object configuration from my dev environment(which is on v5) to QA/Prod environments(which were on v4)?
    From:
    http://www-01.ibm.com/support/docview.wss?uid=swg21416135

    "Importing a configuration from a higher major release of firmware to a lower firmware release is not supported."

    You can try, and it may work (of course all 5.0.0 only features in your export will result in errors logged on 4.0.2 during import).
    But as said above, this is not supported -- better is you go back to 4.0.2 with your development environment.

     
    Hermann<myXsltBlog/> <myXsltTweets/>
    Thanks for your response Hermann.