Topic
  • 3 replies
  • Latest Post - ‏2013-08-12T17:24:01Z by lidnehck
SystemAdmin
SystemAdmin
4179 Posts

Pinned topic Message broker fails with - BIP8875W verification failed

‏2013-01-11T17:12:41Z |
Hi,

When I am starting message broker, it fails as follwos:

BIP8875W: The component verification for 'CSQ1BRK' has finished, but one or more checks failed.
One or more of the component verification checks failed.
Check the error log for preceding error messages.

Also in started log, the following message.

BIP8892E: Verification failed. The installed Java level 'java: FSUM7351 not found
BIP8907E: Verification failed. Unable to verify Java level.
Unable to verify the installed Java level. This error is typically caused by Java not being installed, or a file permissions error.
Ensure Java has been correctly installed, by running the command java -version.

Can any one help me to resolve the problem.

--Viji
Updated on 2013-01-15T06:26:54Z at 2013-01-15T06:26:54Z by SystemAdmin
  • fjb_saper
    fjb_saper
    125 Posts

    Re: Message broker fails with - BIP8875W verification failed

    ‏2013-01-14T20:50:59Z  
    so what did you get when you ran java -version ?
  • SystemAdmin
    SystemAdmin
    4179 Posts

    Re: Message broker fails with - BIP8875W verification failed

    ‏2013-01-15T06:26:54Z  
    When I ran the /java -fullversion commnad - it gave me the java version as JRE 1.6.0.

    I corrected the problem, It is resolved. The Java version directory path was corrected in ENVFILE which is present in /usr/lpp/mqm dicrectory
    Thanks
  • lidnehck
    lidnehck
    1 Post

    Re: Message broker fails with - BIP8875W verification failed

    ‏2013-08-12T17:17:04Z  
    When I ran the /java -fullversion commnad - it gave me the java version as JRE 1.6.0.

    I corrected the problem, It is resolved. The Java version directory path was corrected in ENVFILE which is present in /usr/lpp/mqm dicrectory
    Thanks

    previously  it was working fine after stopped and re- starting the issue has come

    Same issue is faced my me  /java -fullversion  command  - displays version as JRE 1.6.0

    while starting broker 

    BIP8875W: The component verification for 'BROKERNAME' has finished, but one or more checks failed. 
    One or more of the component verification checks failed. 
    Check the error log for preceding error messages.

    stderr and stdout logs also is not showing any error details. and tried running mqsiprofile. but mqsiprofile is also not executed 

    mqsilist works (displays the broker list) can any one help  what need to be checked and what need to be corrected in ENVFILE present in /usr/lpp/mqm

     

    Updated on 2013-08-12T17:28:42Z at 2013-08-12T17:28:42Z by lidnehck