Topic
5 replies Latest Post - ‏2013-01-31T23:35:32Z by SystemAdmin
SystemAdmin
SystemAdmin
13281 Posts
ACCEPTED ANSWER

Pinned topic LED status reports OK but server has amber light

‏2013-01-11T04:14:24Z |
I have just installed IBM system director and installed common agent in my client server. I had removed the power supply of my client server and IBM director still report the led status OK, but the server having amber light.
When I checked the troubleshooting guide, resolution is to update the IPMI driver. It is only available for win2003 but not for win2008. Need help. thanks
Updated on 2013-01-31T23:35:32Z at 2013-01-31T23:35:32Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    13281 Posts
    ACCEPTED ANSWER

    Re: LED status reports OK but server has amber light

    ‏2013-01-18T21:47:55Z  in response to SystemAdmin
    You didn't specify the Machine Type of the server you are testing on. If it has an IMM or IMM2, you need to verify the Ethernet over USB driver is loaded.

    Is this the only event that isn't coming thru, or did you test other items and they too aren't being received? Are you also managing the IMM or IMM2 out-of-band? When Systems Director Discovers, Requests Access to, and Collects Inventory From an IMM, it sets a target for events, so it is possible that didn't get created correctly. Do you happen to have an event or status message that says something like unable to set event target (I forgot the exact wording).

    ----
    Craig Elliott
    IBM Advanced Technical Skills
    • SystemAdmin
      SystemAdmin
      13281 Posts
      ACCEPTED ANSWER

      Re: LED status reports OK but server has amber light

      ‏2013-01-28T08:38:59Z  in response to SystemAdmin
      Thanks Craig for the reply.
      The machine type of common agent server is 7979.
      I dont think the server has IMM because the server is more than 3 years old. How do I verify ethernet over USB, because I could not locate all over the device manager.
      • SystemAdmin
        SystemAdmin
        13281 Posts
        ACCEPTED ANSWER

        Re: LED status reports OK but server has amber light

        ‏2013-01-28T19:23:12Z  in response to SystemAdmin
        The 7979 (x3650) has an on-board BMC and optionally a RSA-II. In this case, there isn't a LAN over USB driver. However, there is an IPMI driver that must be installed. The IPMI driver should be shipped with Windows. Within Device Manager, if you Show Hidden Devices, under System Devices you should see the 'Microsoft Generic IPMI Compliant Device'. Make sure this driver is running.

        You should also boot into Setup (F1) and verify the BMC had an IP address assigned to it, and discover that address using Systems Director.

        ----
        Craig Elliott
        IBM Advanced Technical Skills
        • SystemAdmin
          SystemAdmin
          13281 Posts
          ACCEPTED ANSWER

          Re: LED status reports OK but server has amber light

          ‏2013-01-29T04:20:13Z  in response to SystemAdmin
          Thanks for the response Craig. Currently there is no cable connected to the Management port. To monitor the server thru IBM director, IP address to be configured and cable to be connected ?
          The additional LAN cable connection only to this server type(7979) or how about the newer model ?
          • SystemAdmin
            SystemAdmin
            13281 Posts
            ACCEPTED ANSWER

            Re: LED status reports OK but server has amber light

            ‏2013-01-31T23:35:32Z  in response to SystemAdmin
            It is strongly recommended to managed a server thru the management processor AND thru the operating system.

            Some IBM servers (I would need to check this one) have the ability to "duplex" the IMM or BMC traffic thru the first Ethernet port, which still requires a 2nd IP address, but doesn't require a 2nd cable/switch port.

            ----
            Craig Elliott
            IBM Advanced Technical Skills