Topic
  • No replies
SystemAdmin
SystemAdmin
17917 Posts

Pinned topic EXPRESS-C php module 64bit linux

‏2013-01-09T19:04:44Z |
I'm trying to get the php module for db2 to build and install. i have almost got it working with "pecl install ibm_db2" but it fails at the linker step stating
"skipping incompatible /home/db2inst1/sqllib/lib32//libdb2.so"
i get the same if i manualy download the package and do all the steps
System is a redhat 2.6.320279.5.2.el6.x86_64 install with the latest LAMPP installed for php and perl etc.

any suggestions