Topic
9 replies Latest Post - ‏2013-01-22T22:18:52Z by SystemAdmin
SystemAdmin
SystemAdmin
1632 Posts
ACCEPTED ANSWER

Pinned topic Problem installing Data Studio Web Console 3.2 on WIN XP PRO SP3 32 bits

‏2013-01-09T15:18:14Z |
Hi,

I got the following message :
"a non-administrative installation is unsupported. To install this product you must run the application as an administrator.

I'm adminstrator of my desktop, and I chose administrative installation under IBM installation manager.

all ideas are welcome !!
Updated on 2013-01-22T22:18:52Z at 2013-01-22T22:18:52Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    1632 Posts
    ACCEPTED ANSWER

    Re: Problem installing Data Studio Web Console 3.2 on WIN XP PRO SP3 32 bits

    ‏2013-01-09T17:49:13Z  in response to SystemAdmin
    Is your machine set up to log on with Windows Active Directory?
    • SystemAdmin
      SystemAdmin
      1632 Posts
      ACCEPTED ANSWER

      Re: Problem installing Data Studio Web Console 3.2 on WIN XP PRO SP3 32 bits

      ‏2013-01-10T07:57:22Z  in response to SystemAdmin
      How I could verify this point. I'm not a win expert. z/OS is rather my cup of tea
      • SystemAdmin
        SystemAdmin
        1632 Posts
        ACCEPTED ANSWER

        Re: Problem installing Data Studio Web Console 3.2 on WIN XP PRO SP3 32 bits

        ‏2013-01-10T23:44:40Z  in response to SystemAdmin
        Run this command from a DOS command prompt: net localgroup "Administrators" | findstr /i "uid".

        "uid" is the user ID that you log on your machine with. Please reply with the exact output.
        • SystemAdmin
          SystemAdmin
          1632 Posts
          ACCEPTED ANSWER

          Re: Problem installing Data Studio Web Console 3.2 on WIN XP PRO SP3 32 bits

          ‏2013-01-11T08:12:10Z  in response to SystemAdmin
          Here is the reply :

          C:Documents and Settings\mpauchar\net localgroup "Administrateurs" | findstr /i "mpauchar"
          CIGMA\NT mpauchar
        • SystemAdmin
          SystemAdmin
          1632 Posts
          ACCEPTED ANSWER

          Re: Problem installing Data Studio Web Console 3.2 on WIN XP PRO SP3 32 bits

          ‏2013-01-11T09:19:47Z  in response to SystemAdmin
          Here is the reply :

          C:Documents and Settings\mpauchar\net localgroup "Administrateurs" | findstr /i "mpauchar"
          CIGMA\NT mpauchar
          • SystemAdmin
            SystemAdmin
            1632 Posts
            ACCEPTED ANSWER

            Re: Problem installing Data Studio Web Console 3.2 on WIN XP PRO SP3 32 bits

            ‏2013-01-11T16:53:04Z  in response to SystemAdmin
            The output implies that you do have Windows Active Directory set up. This is a known issue reported by other users. We (IBM) are actively working on a fix. The refresh will be available hopefully by next week. Please trigger this thread again next week for the latest status.

            Thanks,
            • Snarri
              Snarri
              1 Post
              ACCEPTED ANSWER

              Re: Problem installing Data Studio Web Console 3.2 on WIN XP PRO SP3 32 bits

              ‏2013-01-17T11:09:49Z  in response to SystemAdmin
              Just want to point that on windows 7 64 bit working under AD is exactly the same problem. even AD administrator account cannot install this product for me.

              Thanks for working on fixes.
              • SystemAdmin
                SystemAdmin
                1632 Posts
                ACCEPTED ANSWER

                Re: Problem installing Data Studio Web Console 3.2 on WIN XP PRO SP3 32 bits

                ‏2013-01-17T17:37:24Z  in response to Snarri
                We have the fix ready and will upload it in the next coming days. Please stay tuned and thanks for your patience.
                • SystemAdmin
                  SystemAdmin
                  1632 Posts
                  ACCEPTED ANSWER

                  Re: Problem installing Data Studio Web Console 3.2 on WIN XP PRO SP3 32 bits

                  ‏2013-01-22T22:18:52Z  in response to SystemAdmin
                  We have uploaded the refresh with the fix for this problem. Please re-download from http://www.ibm.com/developerworks/downloads/im/data/index.html and reinstall.