Topic
2 replies Latest Post - ‏2013-01-09T08:26:20Z by Lumart
Lumart
Lumart
3 Posts
ACCEPTED ANSWER

Pinned topic WLS 5.0.5 and RTC 4.0.1

‏2013-01-08T15:55:45Z |
We are using Woklight Studio 5.0.5 integrated with Rational Team Concert 4.0.0.1
This is a supported configuration, and they work well together.
Anyway, we are planning to upgrade RTC to version 4.0.1, which was released in November 2012.
Is WLS 5.0.5 + RTC 4.0.1 a supported configuration?
In the RTC infocenter and release notes unluckily I found nothing about this issue.
  • SystemAdmin
    SystemAdmin
    300 Posts
    ACCEPTED ANSWER

    Re: WLS 5.0.5 and RTC 4.0.1

    ‏2013-01-08T17:30:04Z  in response to Lumart
    This support doc may answer the question. It is not specific about, but does reference RTC 4.0.1 with Worklight and the issues with shell sharing with the pre-5.0.5 Worklight releases.

    http://www-01.ibm.com/support/docview.wss?uid=swg21621088&myns=swgother&mynp=OCSS4HGH&mynp=OCSSZH4A&mync=E

    Handly Cameron
    Prolifics
    • Lumart
      Lumart
      3 Posts
      ACCEPTED ANSWER

      Re: WLS 5.0.5 and RTC 4.0.1

      ‏2013-01-09T08:26:20Z  in response to SystemAdmin
      I found the answer.
      According to these release notes: http://www-01.ibm.com/common/ssi/ShowDoc.wss?docURL=/common/ssi/rep_ca/8/897/ENUS212-368/index.html&lang=en&request_locale=en
      WLS 5.0.5 is supported for integration with "Rational Team Concert 4.0 and future fix packs".
      So, this means that RTC 4.0.1 is also supported.