Topic
3 replies Latest Post - ‏2013-01-02T18:58:54Z by SystemAdmin
SystemAdmin
SystemAdmin
15496 Posts
ACCEPTED ANSWER

Pinned topic Unwanted rows appear when run with option and exported to excel 2007.

‏2013-01-02T15:47:00Z |
I have a list report that has hyperlinks added in a couple of columns - this causes extra blank lines to appear when the report is exported to excel. On version 8.4 we had set the parameter RSVP.EXCEL.XLS2007_ALLOW_WRAPPING_SINGLE_CELL on the batchreportservice and reportservice to TRUE and that seemed to resolve the issue - this works if you just run on demand, but if you do 'run with options' and email the report to yourself, the blank lines are present. Alternatively if you run on demand the extra lines are not there. I confirmed that the parameters are the same for both reportservice and batchreportservice and even tried adding it to DeliveryService but that didn't work either? Any ideas on this?

Thanks in Advance.
Updated on 2013-01-02T18:58:54Z at 2013-01-02T18:58:54Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    15496 Posts
    ACCEPTED ANSWER

    Re: Unwanted rows appear when run with option and exported to excel 2007.

    ‏2013-01-02T17:33:56Z  in response to SystemAdmin
    Look like ur missing the following.

    http://www-01.ibm.com/support/docview.wss?uid=swg21440556

    Winson.
    • SystemAdmin
      SystemAdmin
      15496 Posts
      ACCEPTED ANSWER

      Re: Unwanted rows appear when run with option and exported to excel 2007.

      ‏2013-01-02T18:16:24Z  in response to SystemAdmin
      Hi Winson,

      What you have sent me right. It works fine in cognos 8.4 but not on cognos 10.1. I want it on 10.1 version.

      Thanks.
      • SystemAdmin
        SystemAdmin
        15496 Posts
        ACCEPTED ANSWER

        Re: Unwanted rows appear when run with option and exported to excel 2007.

        ‏2013-01-02T18:58:54Z  in response to SystemAdmin
        in ur O/P u have not mention about the version. Anyway I am using 10.1 as well I will try to test it and let u know soon.