Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
3 replies Latest Post - ‏2013-01-03T08:35:39Z by SystemAdmin
SystemAdmin
SystemAdmin
51 Posts
ACCEPTED ANSWER

Pinned topic Flex Enterprise chassis with ethernet switch ,X240 NICs with yellow mark

‏2012-12-30T18:18:49Z |
Hi team,
We have x240 8737-f2g with windows 2k8 but cant get the ethernet controllers get rid of yellow mark.

Do we require to do something in Bios utility?
Also what are the standard nic ports?

any suggestion,pls

thanks
ahmar
Updated on 2013-01-03T08:35:39Z at 2013-01-03T08:35:39Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    51 Posts
    ACCEPTED ANSWER

    Re: Flex Enterprise chassis with ethernet switch ,X240 NICs with yellow mark

    ‏2012-12-30T18:26:09Z  in response to SystemAdmin
    pls find the chassis logs attached.
  • SystemAdmin
    SystemAdmin
    51 Posts
    ACCEPTED ANSWER

    Re: Flex Enterprise chassis with ethernet switch ,X240 NICs with yellow mark

    ‏2013-01-02T22:55:43Z  in response to SystemAdmin
    It looks like you are missing the Ethernet device driver. Did you try going to the IBM support web site, downloading and installing the driver?

    ----
    Craig Elliott
    IBM Advanced Technical Skills
    • SystemAdmin
      SystemAdmin
      51 Posts
      ACCEPTED ANSWER

      Re: Flex Enterprise chassis with ethernet switch ,X240 NICs with yellow mark

      ‏2013-01-03T08:35:39Z  in response to SystemAdmin
      Dear Craig,

      Thanks for the reply.
      I am able to fix the issue by downloading the emulex drivers from the emulex website.
      But i am facing another issue which i am going to log seperately.
      Kindly look into it.

      regards
      Ahmar