Topic
  • 5 replies
  • Latest Post - ‏2013-01-03T09:04:39Z by SystemAdmin
SystemAdmin
SystemAdmin
9111 Posts

Pinned topic Windows Setup error X:\windows\system32\wbem\fastprox.dll

‏2012-12-29T14:12:47Z |
Hi Team,

I have been facing this error repeatedly on various ibm server x3550M4 ,x3550M3 ,x240 compute node while installing win2k8 64 bit r2 using Server Guide ver 9.23.
Windows Setup error Entry Point not found X:\windows\system32\wbem\fastprox.dll

Also tried to to burn Server Guide 9.30 but the size is over 800 mb and hence will not burn on CD.

Kindly suggest how to proceed further.

regards
Ahmar
Updated on 2013-01-03T09:04:39Z at 2013-01-03T09:04:39Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    9111 Posts

    Re: Windows Setup error X:\windows\system32\wbem\fastprox.dll

    ‏2012-12-29T14:31:23Z  
    To add to the question,the windows installation proceeds fine when we click of twice on the error in case of x240 compute node.

    But in case of x3550M3 and x3550m4 it return with failure and error.Hence have to restart the server guide process.

    thanks
  • DaveQ
    DaveQ
    132 Posts

    Re: Windows Setup error X:\windows\system32\wbem\fastprox.dll

    ‏2012-12-29T19:31:17Z  
    To add to the question,the windows installation proceeds fine when we click of twice on the error in case of x240 compute node.

    But in case of x3550M3 and x3550m4 it return with failure and error.Hence have to restart the server guide process.

    thanks
    Try using the current version, 9.30. Note the different downloads for 2003/2008 (includes R2) and 2012.

    IBM ServerGuide for Windows 2003/2008/2008 R2
    http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5088993
    IBM ServerGuide downloads
    http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=serv-guide
    Maybe this helps.
  • SystemAdmin
    SystemAdmin
    9111 Posts

    Re: Windows Setup error X:\windows\system32\wbem\fastprox.dll

    ‏2012-12-31T05:43:15Z  
    • DaveQ
    • ‏2012-12-29T19:31:17Z
    Try using the current version, 9.30. Note the different downloads for 2003/2008 (includes R2) and 2012.

    IBM ServerGuide for Windows 2003/2008/2008 R2
    http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5088993
    IBM ServerGuide downloads
    http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=serv-guide
    Maybe this helps.
    Dear Dave,
    Thanks for the reply,but you did not read my question,the 9.30 ver is more than 700 mb in size and cannot be burned on a CD.so i am stuck with 9.23 ver of serverguide.

    regards
  • DaveQ
    DaveQ
    132 Posts

    Re: Windows Setup error X:\windows\system32\wbem\fastprox.dll

    ‏2013-01-02T18:29:41Z  
    Dear Dave,
    Thanks for the reply,but you did not read my question,the 9.30 ver is more than 700 mb in size and cannot be burned on a CD.so i am stuck with 9.23 ver of serverguide.

    regards
    Do you have a working IMM? You can always mount it via remote media and boot to the ISO that way, rather than physical media, as an alternative.

    I realize the page says DVD's aren't supported... but if there is a DVD drive in the server and you have a DVD media available to burn it to, there's nothing stopping you from trying it with a DVD.
  • SystemAdmin
    SystemAdmin
    9111 Posts

    Re: Windows Setup error X:\windows\system32\wbem\fastprox.dll

    ‏2013-01-03T09:04:39Z  
    • DaveQ
    • ‏2013-01-02T18:29:41Z
    Do you have a working IMM? You can always mount it via remote media and boot to the ISO that way, rather than physical media, as an alternative.

    I realize the page says DVD's aren't supported... but if there is a DVD drive in the server and you have a DVD media available to burn it to, there's nothing stopping you from trying it with a DVD.
    Dear dave,

    Thanks for you input again.
    In regards to your first point,the IMM has basic features with no remote control feature.
    The second point i have not tried and will try in my next visit to the client site and try.

    Interestingly this error appears in x240 compute node installation aswell but goes away after I press ok twice.
    But incase of x3550M3 the windows installation fails and have to restart the process again.

    regards
    Syed