Topic
No replies
FrancoisLesage
FrancoisLesage
51 Posts
ACCEPTED ANSWER

Pinned topic Data Source Explorer perspective: accented characters

‏2012-12-27T17:07:48Z |
RDz803 > Data Perspective > Data Source Explorer View :

on a DB2 table: right clic > Data > Extract...

In the file containing the extract I get: é in stead of: é

whereas
  • when I edit my table the display is correct.
  • when I run a sql script I get it ok in the Result tab too.

Where can I find the setting of the page code for the simple extract action ?

I found 2 encoding settings in the Preferences:
Data Management > SQL Development > SQL Results View Options > Export Format Options > default Output encoding
Data Management > SQL Development > Execution Plan View Options > Export encoding
None of them act on my extract.

An other setting in an another place ?

Thanks in advance for helping.

François
le5fr55