2 replies Latest Post - ‏2013-01-25T14:20:27Z by chuck@edmonds
4 Posts

Pinned topic 3.2 missing 64 bit Linux install?

‏2012-12-26T02:58:56Z |
I downloaded 3.2 for 64 bit linux today.

When I run ./setup I get an html page with the following information:

// start quote ******

The launchpad supports the following browsers:
o Mozilla
o Firefox
o Internet Explorer (Microsoft Windows platforms only)
o SeaMonkey

Use the following procedure to attempt to correct the error that is preventing the launchpad from displaying and to try to start the launchpad again:

1. If you do not have the Mozilla Web browser, download and install the Mozilla Web browser from

On Linux and UNIX platforms, export the location of the supported browser. For example:

export BROWSER=/usr/bin/mozilla

2. If the product CD is no longer accessible, insert the CD into a CD drive. Mount the drive if necessary on Linux and UNIX platforms.

3. Restart the launchpad by issuing the following command:

Linux and UNIX platforms: ./
Windows platforms: launchpad.exe

// end of quote ****

Since Firefox is supported I should not have to do anything but I exported Firefox anyway per the instructions. Then tried to run ./ from the launchpad directory only to discover no such file exists.

Was the file left out of the 1.5GB download or are these instructions currently irrelevant? What should I try next?

Linux was a fresh install today. I did install database 10.1 first but it too is the 64 bit Linux version.

Thanks for any direction.
Updated on 2013-01-25T14:20:27Z at 2013-01-25T14:20:27Z by chuck@edmonds
  • SystemAdmin
    1632 Posts

    Re: 3.2 missing 64 bit Linux install?

    ‏2013-01-24T23:57:26Z  in response to chuck@edmonds
    Hi, not sure if this is still a problem. If it is, a work-around to bypass the launchpad is from the same dir where setup is, run "./disk1/InstallerImage_linux/install"

    Will get back to you regarding the launchpad browser issue.
    • chuck@edmonds
      4 Posts

      Re: 3.2 missing 64 bit Linux install?

      ‏2013-01-25T14:20:27Z  in response to SystemAdmin
      It's still a problem but I just happened to stumble upon your work-around a few weeks ago and DS3.2 has been working fine. At first I felt a little uneasy thinking I may have missed critical set-up steps but it does not seem to be the case. I'm not sure how many others would stumble upon the work-around, though, and suspect they would just give up on DB2 on Linux. It definitely needs to be fixed. DB2 without DS is unusable for developers since CC is gone!