IC5Notice: We have upgraded developerWorks Community to the latest version of IBM Connections. For more information, read our upgrade FAQ.
Topic
  • 1 reply
  • Latest Post - ‏2012-12-28T07:41:33Z by IdanAdar
SystemAdmin
SystemAdmin
300 Posts

Pinned topic IBM Worklight Studio to Eclipse Indigo

‏2012-12-24T06:12:19Z |
Getting this error while integrating IBM Worklight Studio to Eclipse Indigo in Apple MAC system

Cannot complete the install because one or more required items could not be found.
Software being installed: IBM Worklight Studio 5.0.30.v20120808_2026 (com.ibm.imp.tools.feature.feature.group 5.0.30.v20120808_2026)
Missing requirement: Model Plug-in 7.0.400.v20120731_1538 (com.ibm.etools.webtools.model 7.0.400.v20120731_1538) requires 'bundle org.eclipse.gmf.runtime.emf.type.core [1.0.0,2.0.0)' but it could not be found
Cannot satisfy dependency:
From: Web Page Generation Core Plugin 7.2.300.v20120731_1538 (com.ibm.etools.webtools.webpage.core 7.2.300.v20120731_1538)
To: bundle com.ibm.etools.webtools.model [7.0.0,8.0.0)
Cannot satisfy dependency:
From: IBM Worklight Studio 5.0.30.v20120808_2026 (com.ibm.imp.tools.feature.feature.group 5.0.30.v20120808_2026)
To: com.ibm.wdt.webtools.ajax.feature.feature.group 1.0.0
Cannot satisfy dependency:
From: AJAX Web Tools 1.0.0.v20120731_1538 (com.ibm.wdt.webtools.ajax.feature.feature.group 1.0.0.v20120731_1538)
To: com.ibm.etools.webtools.webpage.core http://7.2.300.v20120731_1538
  • IdanAdar
    IdanAdar
    49 Posts

    Re: IBM Worklight Studio to Eclipse Indigo

    ‏2012-12-28T07:41:33Z  
    Is this an upgrade of existing installation, or a fresh installation.
    Please try with a fresh Eclipse. Search for "IBM Worklight" in the Eclipse marketplace and choose to install Worklight from there.

    Idan Adar
    QA Engineer
    IBM Worklight Mobile Platform