Topic
1 reply Latest Post - ‏2012-12-22T10:19:03Z by Novikov_Alexander
SystemAdmin
SystemAdmin
9111 Posts
ACCEPTED ANSWER

Pinned topic ServerRAID-7i slot 5,status:Not responding properly - Error code:0000

‏2012-12-19T16:50:53Z |
Hi There,
I have an IBM 236, posting a strange RAID error, code: 0000 ....When I boot into the ServeRAID manger CD, the controlller is not picked up.
ok, I should mention the machine got hit with a power spike, and both PSUs needed to have one of the 3 brown capacitors replaced before the DC light came back on and the system powered up again.
I was going to write things off, thinking that the spike had damaged the motherboard too but Alexander solved the same error code below.(the thread is no longer held on this forum)

I found a solution here: by a guy called Alexander Novikov ...It a google saved thread from this forum but no longer readable on this site...I can't see how he finally got around this problem.
Link: http://boardreader.com/thread/ServRAID_7K_Not_Responding_Properly_1xob5X7gcv.html?o=20

We put the BIOS in default mode with the RAID card out and then added it again but no luck, Also one LED is glowing orange on the MOBO, please see attached pic...It's number 5 (sometimes number 0 lights too) on the "RAID error LED's" (Bit 0-4) whatever that means
Updated on 2012-12-22T10:19:03Z at 2012-12-22T10:19:03Z by Novikov_Alexander
  • Novikov_Alexander
    Novikov_Alexander
    6818 Posts
    ACCEPTED ANSWER

    Re: ServerRAID-7i slot 5,status:Not responding properly - Error code:0000

    ‏2012-12-22T10:19:03Z  in response to SystemAdmin
    Dear Nathan,

    that thread still available - https://www.ibm.com/developerworks/forums/thread.jspa?threadID=397221&start=15&tstart=0

    Lets check DSA log of your server.

    Regards,
    Alexander Novikov
    Russia, Moscow