Topic
2 replies Latest Post - ‏2012-12-28T21:06:06Z by SystemAdmin
SystemAdmin
SystemAdmin
573 Posts
ACCEPTED ANSWER

Pinned topic BES Relay service crashes

‏2012-12-19T15:51:24Z |
I just installed a Relay (7.2.4.60) on a Windows 2008 server (32-bit) and it crashes every time you try to start the service. I have the same agent/relay version running on other Windows 2008 servers so i know that this should work. The relay log only shows the following info:

Wed, 19 Dec 2012 10:34:16 -0500 - LogFileStatusUpdater: Reset.
Wed, 19 Dec 2012 10:34:17 -0500 - BESRelayServer: Initialize
Wed, 19 Dec 2012 10:34:17 -0500 - TCPConnectionManager: Initialize
Wed, 19 Dec 2012 10:34:17 -0500 - HTTPProtocol: Initialize
Wed, 19 Dec 2012 10:34:17 -0500 - critical: OpenSSL Initialized (Non-FIPS Mode)

There seems to be very little information available for troubleshooting Relay issues. Where do i go next?
Updated on 2012-12-28T21:06:06Z at 2012-12-28T21:06:06Z by SystemAdmin
  • r.kelly
    r.kelly
    11 Posts
    ACCEPTED ANSWER

    Re: BES Relay service crashes

    ‏2012-12-28T14:49:01Z  in response to SystemAdmin
    Make sure verbose logging is enabled:

    https://www.ibm.com/developerworks/mydeveloperworks/wikis/home?lang=en#/wiki/Tivoli%20Endpoint%20Manager/page/Log%20Files

    Make sure nothing else is using port 52311.

    You can always try running the TEM Remove Utility and reinstall the relay...
  • SystemAdmin
    SystemAdmin
    573 Posts
    ACCEPTED ANSWER

    Re: BES Relay service crashes

    ‏2012-12-28T21:06:06Z  in response to SystemAdmin
    Additionally is the server running anything like DNS?

    If it is and there is a client on the machine and the fixlet 597 in BES Support is relevant you might have a collision with the DNS service and that fixlet can try to remedy the situation.