Topic
  • 1 reply
  • Latest Post - ‏2012-12-20T09:02:06Z by HermannSW
rf0914
rf0914
55 Posts

Pinned topic copy files from 1 datapower to another

‏2012-12-19T15:12:58Z |
I want to copy a backup file from 1 datapower to another datapower.

Below is the format I have tried (999.999.999.999 used as example):

copy local:///backups///backupmanifest.xml sftp://admin@999.999.999.999:22/local:///backupmanifest.xml

I am prompted for a password, then the below message:

% Copy: File not found
File copy failed

I have tried using different variations of slashes (/) on the destination, but still receive the same error.

Has anyone tried this ?
Updated on 2012-12-20T09:02:06Z at 2012-12-20T09:02:06Z by HermannSW
  • HermannSW
    HermannSW
    7237 Posts

    Re: copy files from 1 datapower to another

    ‏2012-12-20T09:02:06Z  
    The error says "file not found".
    There seems to be two superfluous "/" in "copy local:///backups///backupmanifest.xml", should be "copy local:///backups/backupmanifest.xml".

    I doubt that sftp protocol supports ".../local:///..." in the target.
    Try copying the file to some Non-Box sftp server to get the left hand side of copy correct first.

     
    Hermann<myXsltBlog/> <myXsltTweets/>