Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
5 replies Latest Post - ‏2012-12-17T11:25:04Z by lancersdad
lancersdad
lancersdad
10 Posts
ACCEPTED ANSWER

Pinned topic x series 346 8840-15U

‏2012-12-13T18:54:50Z |
Starting from scratch on this 346. I have 3 73.4GB hard drives installed. When attempting to install Server 2008 R2. The operating system installs the temp operating files... it then seeks the hard drive to install the op system on but none of the 3 hard drives are recognised... can you send me the link for the 346 diagnostic tool in order to provide you with the diagnostic file to view
Lancersdad
Updated on 2012-12-17T11:25:04Z at 2012-12-17T11:25:04Z by lancersdad
  • DaveQ
    DaveQ
    132 Posts
    ACCEPTED ANSWER

    Re: x series 346 8840-15U

    ‏2012-12-13T19:52:20Z  in response to lancersdad
    Grand experiment you're undertaking... 346 doesn't support 2008 R2 so you'll always encounter challenges with drivers let alone certain management apps needed in Windows.

    Go to http://www-933.ibm.com/support/fixcentral/ and look up your system type for the downloads.

    Look for the DSA tool supported by your particular system.

    The last Windows operating system the 346 supported was 2003.

    ServerProven Windows OS support
    http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/nos/microsoftold.html
    • lancersdad
      lancersdad
      10 Posts
      ACCEPTED ANSWER

      Re: x series 346 8840-15U

      ‏2012-12-14T01:24:59Z  in response to DaveQ
      You're making me laugh here... "Grand Experiment"... And right you are... a year or so ago I got so tired of trying to install 2008 on my 345 and 346's I made a type "O" I'm installing "Windows Server Enterprise 2003/R2 X64 SP2" on the 346's ( Have 2 of them ) Heading for your 2nd link which may be the diagnostic tool...
      • DaveQ
        DaveQ
        132 Posts
        ACCEPTED ANSWER

        Re: x series 346 8840-15U

        ‏2012-12-14T03:56:08Z  in response to lancersdad
        Good luck :) Either way it'll be tough, probably needing to find 2008/2008 R2 64-bit compatible drivers from other server models to support the installation since the 346's 2003 64-bit drivers won't know how to handle 2008 R2.

        I would think it's a driver compatibility issue rather than something actually failed, but the DSA tool for this system is at the following:

        IBM Dynamic System Analysis (DSA) version 3.10 Preboot (Standalone) - IBM BladeCenter and System x
        http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5084873&brandind=5000008

        What kind of array controller is in the system?

        Here is a link to the various matrices of array controllers and drivers. Maybe trying to inject a 2008 64-bit or 2008 R2 one would help, if there is one for whatever controller you have.

        Disk controller and RAID software matrix
        http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-65723&brandind=5000008
      • DaveQ
        DaveQ
        132 Posts
        ACCEPTED ANSWER

        Re: x series 346 8840-15U

        ‏2012-12-14T04:02:09Z  in response to lancersdad
        ... and I just understood what you mean.. derp. You're trying to install 2003 R2 64-bit and not 2008 R2.
        Here is the last ServerGuide version that supported the 346:

        IBM ServerGuide Setup and Installation CD version 7.4.16 - System x
        http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5072250&brandind=5000008

        It indicates "Microsoft Windows 2003 x64" but not R2 specifically. R2 being more or less a feature pack, maybe it will work.
    • lancersdad
      lancersdad
      10 Posts
      ACCEPTED ANSWER

      Re: x series 346 8840-15U

      ‏2012-12-17T11:25:04Z  in response to DaveQ
      I am downloading all the updated drivers for the 346-8840. The read me files in some of them detail I can not run them until I have the operating system installed... I ran the current full diagnostic tool and am attaching the log file to this mail...
      In attempting to start fresh... I took the hot swap hard drives from the 346.... installed them in to a system x 345 server... every hard drive was read by the operating system. I reformatted them and they are designated as being "HEALTHY" "ACTIVE" and "ON LINE" by the 345's disk management. From essentially comparing a diagnostic between the 345 and 346 I can see that in the device driver log there is a string missing ......... 028A20000 SCSIMGR$ C800H 11..1............ 003BH 0046H

      Also from the diagnostics I see that there is no SCIC DRIVER, SCIC CAM OR ASPI DRIVER and the SCIC/ASPI MANAGER is not installed....

      The attached normal test log includes all the logs from the diagnostic test catagories I could attach... Let me know what you see from the test results.... thanks