Topic
4 replies Latest Post - ‏2012-12-14T06:26:02Z by bobbybobby
bobbybobby
bobbybobby
101 Posts
ACCEPTED ANSWER

Pinned topic WebSphere Portal enable 8 installation

‏2012-12-12T17:21:52Z |
Downloaded WebSphere Portal 8 enable. System is Windows 7. When I am trying to install WPS8 using the wizard nothing happens.
I am attaching the printscreen. In the print screen when I am clicking the first option nothing happens.
Updated on 2012-12-14T06:26:02Z at 2012-12-14T06:26:02Z by bobbybobby
  • httweed
    httweed
    510 Posts
    ACCEPTED ANSWER

    Re: WebSphere Portal enable 8 installation

    ‏2012-12-12T20:42:24Z  in response to bobbybobby
    Hi,

    What link on that screen are you clicking? "Install IBM WebSphere Portal from the network"?

    A possible workaround would be to try the following:

    1. Install IBM installation manager manually from the Setup directory:

    Setup/IIM/win32/install.exe

    2. After Installation Manager is complete, launch IBM Installation Manager and go to File -> Preferences -> Repositories

    3. Add this Repository:

    Setup/eimage/repository.config

    4. Click Install IIM and proceed from there (it should load the WAS and Portal packages).

    ~HT
    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM
    • bobbybobby
      bobbybobby
      101 Posts
      ACCEPTED ANSWER

      Re: WebSphere Portal enable 8 installation

      ‏2012-12-13T10:37:10Z  in response to httweed
      Hi,
      I am using the first option which is "Install IBM WebSphere Portal from media."
      These are the images which I have. Print screen attached.

      I tried the option you suggested and in the repository path gave the following(C:\DownloadDirector\WPS8- enable\WP_ENABLE_SETUP_8.0_-1_OF_2-_MP_ML\Setup) , but didnot work.
      • httweed
        httweed
        510 Posts
        ACCEPTED ANSWER

        Re: WebSphere Portal enable 8 installation

        ‏2012-12-13T11:53:26Z  in response to bobbybobby
        Oh, that's why. The media has not been extracted correctly. Each zip file needs to be extracted into the exact same directory.

        So for example, let's say you create a directory called C:/Portal80. You would then extract each zip file into Portal80. You would then end up with 4 directories within Portal80:

        C:/Portal80/Setup
        C:/Portal80/WAS
        C:/Portal80/Portal
        C:/Portal80/Enable

        ~HT
        The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM
        • bobbybobby
          bobbybobby
          101 Posts
          ACCEPTED ANSWER

          Re: WebSphere Portal enable 8 installation

          ‏2012-12-14T06:26:02Z  in response to httweed
          Hi,
          Thanks. That worked. Great!!!