Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
4 replies Latest Post - ‏2012-12-15T13:19:02Z by chriscanto
SystemAdmin
SystemAdmin
4779 Posts
ACCEPTED ANSWER

Pinned topic Think twice before upgrading V7000 to the new 6.4.1.2

‏2012-12-12T14:46:18Z |
Just tried to upgrade our V7000 to the new firmware released yesterday - 6.4.1.2 and the process stopped while updating the first controller. We've had this unit for a week, and already need to call IBM support :(

Anyway, just wanted to let you know, in case you've considered upgrading in the near future.

/Rasmus
Updated on 2012-12-15T13:19:02Z at 2012-12-15T13:19:02Z by chriscanto
  • SystemAdmin
    SystemAdmin
    4779 Posts
    ACCEPTED ANSWER

    Re: Think twice before upgrading V7000 to the new 6.4.1.2

    ‏2012-12-14T08:50:37Z  in response to SystemAdmin
    I upgrades a brand new unit yesterday from 6.3.0.4 to 6.4.1.2... The upgrade went fine... But the GUI is now not working... (It halts at "Loading...", after entering the username/password) - But the CLI and SAT works still.

    I got an IBM support engineer on the case atm.

    So yeah, think twice!

    /Anders
  • SystemAdmin
    SystemAdmin
    4779 Posts
    ACCEPTED ANSWER

    Re: Think twice before upgrading V7000 to the new 6.4.1.2

    ‏2012-12-14T10:06:11Z  in response to SystemAdmin
    IBM just called back with the fine solution of changing the browser language to English.. Aparently it doesnt like an english browser on an english windows with regional settings set to danish.

    /Anders