Topic
  • 3 replies
  • Latest Post - ‏2012-12-13T06:56:24Z by SystemAdmin
SystemAdmin
SystemAdmin
16727 Posts

Pinned topic Unable to view image VP result for Chrome

‏2012-12-12T12:22:57Z |
Hi all,

I wrote a simple script which opens google.com, clicks Privacy link and performs an image VP.

When I run this script in IE everything works fine. But when I run it in Chrome I cannot view VP result. I cannot see the VP object in Project Log folder of Projects view. You can see Projects view snapshots for both IE and Chrome attached to this post.

I can open HTML log ans see that VP has passed. But I'm unable to open the VP result neither using HTML log nor Projects view.

Any body having a similar issue?
Updated on 2012-12-13T06:56:24Z at 2012-12-13T06:56:24Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    16727 Posts

    Re: Unable to view image VP result for Chrome

    ‏2012-12-12T12:23:20Z  
    Project logs folder is OK when script is run in IE.
  • SystemAdmin
    SystemAdmin
    16727 Posts

    Re: Unable to view image VP result for Chrome

    ‏2012-12-12T17:58:51Z  
    Project logs folder is OK when script is run in IE.
    rftProjectLogIE.jpg shows that Script2 playback log has one VP failed and that's why it is visible in the Project logs folder .

    rftProjectLogChrome.jpg.jpg only shows the playback log, that means there was no VP failure.

    Please check if the above statements are correct, if yes, than this is the expected behavior of the tool. RFT shows only failed VPs in the Functional Test Projects View.
  • SystemAdmin
    SystemAdmin
    16727 Posts

    Re: Unable to view image VP result for Chrome

    ‏2012-12-13T06:56:24Z  
    rftProjectLogIE.jpg shows that Script2 playback log has one VP failed and that's why it is visible in the Project logs folder .

    rftProjectLogChrome.jpg.jpg only shows the playback log, that means there was no VP failure.

    Please check if the above statements are correct, if yes, than this is the expected behavior of the tool. RFT shows only failed VPs in the Functional Test Projects View.
    You're right Nitn, VP failed in IE, perhaps because of different images displayed for different browsers.

    VP succeeded in Chrome.. Thanks!