Topic
  • 3 replies
  • Latest Post - ‏2013-04-05T10:44:07Z by SystemAdmin
SystemAdmin
SystemAdmin
16727 Posts

Pinned topic CRFCN0794E and Chrome enablement in RFT v8.3

‏2012-12-12T08:06:03Z |
Hi,

Chrome seems to be enabled (test passes), but I keep receiving this error when I try to record a script.

I also tried to change Web Server Configuration (WebServer port to 9101) in RFT and in Chrome. It didn't help.

What else can I try? By the way, is the attached screen shot OK?
Updated on 2013-04-05T10:44:07Z at 2013-04-05T10:44:07Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    16727 Posts

    Re: CRFCN0794E and Chrome enablement in RFT v8.3

    ‏2012-12-12T18:06:33Z  
    You can try couple of steps:

    1. Check if the Java associated with Chrome browser is enabled. You can use http://javatester.org/version.html link to know about the Java associated with browser

    2. Check that port is not used. Modify the port number following the instructions provided at http://pic.dhe.ibm.com/infocenter/rfthelp/v8r3/topic/com.ibm.rational.test.ft.doc/topics/t_configuring_chrome_ext.html
  • SystemAdmin
    SystemAdmin
    16727 Posts

    Re: CRFCN0794E and Chrome enablement in RFT v8.3

    ‏2012-12-13T06:45:22Z  
    You can try couple of steps:

    1. Check if the Java associated with Chrome browser is enabled. You can use http://javatester.org/version.html link to know about the Java associated with browser

    2. Check that port is not used. Modify the port number following the instructions provided at http://pic.dhe.ibm.com/infocenter/rfthelp/v8r3/topic/com.ibm.rational.test.ft.doc/topics/t_configuring_chrome_ext.html
    Hi Nitn,

    1. Java version: 1.6.0_17.
    2. I changed port to 9101 and nothing has changed.

    I guess the problem is with out AUT. When I record a simple script on google.com, record-playback works well. I opened a Service Request on IBM because our AUT is not supported in Firefox either.
  • SystemAdmin
    SystemAdmin
    16727 Posts

    Re: CRFCN0794E and Chrome enablement in RFT v8.3

    ‏2013-04-05T10:44:07Z  
    Hi Nitn,

    1. Java version: 1.6.0_17.
    2. I changed port to 9101 and nothing has changed.

    I guess the problem is with out AUT. When I record a simple script on google.com, record-playback works well. I opened a Service Request on IBM because our AUT is not supported in Firefox either.
    I experienced the same error today. I realized that there is no problem in recording a sample script against google.com, but a simpler html redived from our AUT causes the same error.

    I opened a Service Request (59506,001,862) for this.

    Attached the sample HTML for those interested.