Topic
  • 3 replies
  • Latest Post - ‏2013-01-02T13:51:08Z by StevenSchader
SystemAdmin
SystemAdmin
37421 Posts

Pinned topic WAS Migration issue from WAS 8.0 to WAS 8.5

‏2012-12-11T11:43:19Z |
Hi All,

I am facing an issue while performing WAS migration from 8.0 -> 8.5

Followed the below steps
1. Execute backupconfig of old profiles
2. Executing WASpreupgrade.sh from the new WAS version /usr/WebSphere8.5/AppServer/bin/./WASpreupgrade.sh <backup directory> /usr/WebSphere8/AppServer -oldProfile <profileName>
3. I get below message
MIGR0300I: The migration function is starting to save the existing Application Server environment.
MIGR0302I: The existing files are being saved.
MIGR0303I: The existing Application Server environment is saved.
MIGR0420I: The first step of migration completed successfully

4. But when i checked the migration standard, it should give below
MIGR0300I: The migration function is starting to save the existing Application
Server environment.
MIGR0302I: The existing files are being saved.
MIGR0385I: Starting to save profile Dmgr01.
MIGR0425I: A deployment manager migration is detected. Before continuing with
the WASPostUpgrade process, run the backupConfig command on your federated
nodes.
MIGR0303I: The existing Application Server environment is saved.
MIGR0420I: The first step of migration completed successfully.

5. So i am missing 3rd and 4th line. Could you please let me know if there any thing wrong steps executed or any setting need to change
Updated on 2013-01-02T13:51:08Z at 2013-01-02T13:51:08Z by StevenSchader
  • bpaskin
    bpaskin
    5478 Posts

    Re: WAS Migration issue from WAS 8.0 to WAS 8.5

    ‏2012-12-11T13:45:49Z  
    Hi, are you actually backing up a deployment manager profile? And what "migration standard" are you speaking of?

    Regards,
    Brian
  • SystemAdmin
    SystemAdmin
    37421 Posts

    Re: WAS Migration issue from WAS 8.0 to WAS 8.5

    ‏2012-12-12T07:42:06Z  
    • bpaskin
    • ‏2012-12-11T13:45:49Z
    Hi, are you actually backing up a deployment manager profile? And what "migration standard" are you speaking of?

    Regards,
    Brian
    Hi Brian,

    Yes, first i am trying to backup DMgr profile. During the preupgrade the profiles are not getting backed up. Only few logs,.ser are getting saved in backup directory
  • StevenSchader
    StevenSchader
    40 Posts

    Re: WAS Migration issue from WAS 8.0 to WAS 8.5

    ‏2013-01-02T13:51:08Z  
    Hello,
    Have you solved the prolem?
    If not I have a few questions.

    1. What is the ulimit setting for nofiles? If this is AIX and set to the default for the terminal session it will not be enough to run dmgr migration and failures will be varied.

    2. What is the actual < backup directory>?

    3. Is the old V8 dmgr running?

    4. Have you looked at the log and trace located in < backup directory >/logs ? If so any obvious exceptions or messages?

    Steven.