Topic
  • 2 replies
  • Latest Post - ‏2012-11-30T10:26:30Z by vseries
vseries
vseries
2 Posts

Pinned topic Disable 'Enable Privacy' option

‏2012-11-30T04:35:44Z |
Hi,

Is there registry key in target machine to disable 'Enable Privacy' option from the controller.

The target machine is running on 5.1.2.2005 (from 5.1.2-TIV-TRC512-IF0012)

Thank you.
vseries
Updated on 2012-11-30T10:26:30Z at 2012-11-30T10:26:30Z by vseries
  • SystemAdmin
    SystemAdmin
    128 Posts

    Re: Disable 'Enable Privacy' option

    ‏2012-11-30T10:16:33Z  
    Hi,

    I'm afraid this setting does not exist in the registry in TRC 5.1.2, but the answer is a bit more complicated.

    If in your registry, the value Managed is set to 'No', then it's not possible to control this policy. In other words, there is no policy setting for this for P2P or P2P failover sessions.
    However, if Managed is set to 'Yes', then the policy is controlled via the central TRC management server.

    From TRC version 8.2 onwards, the policy is also available for P2P sessions. Although, TRC 8.2 is no longer available separately, but now comes as part of Tivoli Endpoint Manager 8.2.

    HTH,
    Chris
  • vseries
    vseries
    2 Posts

    Re: Disable 'Enable Privacy' option

    ‏2012-11-30T10:26:30Z  
    Hi,

    I'm afraid this setting does not exist in the registry in TRC 5.1.2, but the answer is a bit more complicated.

    If in your registry, the value Managed is set to 'No', then it's not possible to control this policy. In other words, there is no policy setting for this for P2P or P2P failover sessions.
    However, if Managed is set to 'Yes', then the policy is controlled via the central TRC management server.

    From TRC version 8.2 onwards, the policy is also available for P2P sessions. Although, TRC 8.2 is no longer available separately, but now comes as part of Tivoli Endpoint Manager 8.2.

    HTH,
    Chris
    Hi Chris,

    Thank you for your reply. I thought AllowPrivacy applies to P2P as well since I'm not using server (Managed).
    Have a nice weekend!

    Cheers,
    vseries