Topic
  • 5 replies
  • Latest Post - ‏2012-12-07T16:17:21Z by SystemAdmin
SystemAdmin
SystemAdmin
849 Posts

Pinned topic RAAi and RDz 8.5.1 incompatibility?

‏2012-11-29T16:03:16Z |
Have just tried to update my RDz zEnterprise 8.5.0.1 with RAAi 6.0.0.11 to RDz 8.5.1, but the update fails with RAAi missing components.
After unistalling RAAi, the update of RDz works fine.

Subsequent installations of RAAi into RDz fails with:
"
IBM Rational® Asset Analyzer Plug-in for IBM Rational Developer for System z® 6.0 cannot be installed into any package group.

CRIMA1071E: The installation package 'IBM Rational® Asset Analyzer Plug-in for IBM Rational Developer for System z®' requires components supplied by other packages.
The required components might be supplied by the following installation packages:
Package: Rational® Developer for System z 7.6
"

Have tried with RAAi 6.0.0.10 and 6.0.0.11

BR
Mads
Updated on 2012-12-07T16:17:21Z at 2012-12-07T16:17:21Z by SystemAdmin
  • boyerpl
    boyerpl
    227 Posts

    Re: RAAi and RDz 8.5.1 incompatibility?

    ‏2012-11-29T16:51:48Z  
    This is fixed in the next RAAi fixpack. Let me know if you need the fix now, and we'll figure out a way to make it available to you. (I'll also need to know if you want just the repository or the much larger zip that contains Installation Manager as well.)
  • SystemAdmin
    SystemAdmin
    849 Posts

    Re: RAAi and RDz 8.5.1 incompatibility?

    ‏2012-11-29T16:58:59Z  
    We have just discovered the problem in similar scenario and have the fix internally. We can make it available to you right away through your IBM support channel.
  • SystemAdmin
    SystemAdmin
    849 Posts

    Re: RAAi and RDz 8.5.1 incompatibility?

    ‏2012-11-29T17:42:29Z  
    Great turn around time.
    Thank you so much.
  • SystemAdmin
    SystemAdmin
    849 Posts

    Re: RAAi and RDz 8.5.1 incompatibility?

    ‏2012-12-07T07:46:05Z  
    Hi

    We have also same problem. could you deliver fix also to us. our plan is start using RDz after two weeks so no possible to wait until next official fix pack.

    -Mika
  • SystemAdmin
    SystemAdmin
    849 Posts

    Re: RAAi and RDz 8.5.1 incompatibility?

    ‏2012-12-07T16:17:21Z  
    Hi

    We have also same problem. could you deliver fix also to us. our plan is start using RDz after two weeks so no possible to wait until next official fix pack.

    -Mika
    Please and an email to ibmaa@us.ibm.com with detailed contact information.