Topic
1 reply Latest Post - ‏2012-11-30T17:08:36Z by SystemAdmin
SystemAdmin
SystemAdmin
3234 Posts
ACCEPTED ANSWER

Pinned topic Network connectivity issue - Brocade Converged Switch

‏2012-11-29T08:03:00Z |
I have the following architecture. A BladeCenter H with a Brocade Converged switch and BNT 1/10 modules. Both Switches are connected to a Top of Rack (ToR) switch (BNT G8124) which is connected to Cisco 6509.

Brocade - ToR - Cisco
BNT1/10/

The problem:
All traffic passing by NICs connected to BNT 1/10 is working just fine with absolutely no problem.

All blades with Brocade CNA are not able to communicate with servers connected to the core switch.

Case 1:
When CNA is assigned VLAN 240 on Brc switch there's absolutely no communication (no ping - Destination host is unreachable) with servers connected to the core switch, however blades are able to communicate with rack servers attached to ToR directly

Case 2:
When CNA is assigned VLAN 220 on Brc swictch; the blades are able to ping all external servers without problems. However, when trying to copy a file for example from a server connected to the core switch the operation fail miserably

It smells like a VLAN issue but I'm not able the find the issue

I've attached the configuration of ToR and Brocade switches

NB: All blades are running Win2K8 R2

Can anybody help?!
Updated on 2012-11-30T17:08:36Z at 2012-11-30T17:08:36Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    3234 Posts
    ACCEPTED ANSWER

    Re: Network connectivity issue - Brocade Converged Switch

    ‏2012-11-30T17:08:36Z  in response to SystemAdmin
    Well, I've found the issue! fcoeport require at least an MTU of 2500 bytes but the Cisco core switch isn't configured for that. Decreasing the MTU on the converged switch resolved the issue. For now I have to choose between disabling FC and working on 10G ethernet only or disabling ethernet and use FC until the core switch is replaced.