Topic
6 replies Latest Post - ‏2012-11-30T13:57:08Z by chriscanto
uuck
uuck
4 Posts
ACCEPTED ANSWER

Pinned topic V3500 Storage AIX TL Version ?

‏2012-11-27T15:14:51Z |
Will the V3500 supports AIX TL9?
Updated on 2012-11-30T13:57:08Z at 2012-11-30T13:57:08Z by chriscanto
  • chriscanto
    chriscanto
    216 Posts
    ACCEPTED ANSWER

    Re: V3500 Storage AIX TL Version ?

    ‏2012-11-27T17:11:03Z  in response to uuck
    You can use the System Storage Interoperation Center (SSIC) to find the answer to that sort of question:

    http://www.ibm.com/systems/support/storage/ssic

    Select 'IBM System Storage Entry Disk' in the Storage Family filter, then 'Storwize V3500' in the Storage Model filter.

    Now you can either scroll down to the Operating System listing, to see if the version of AIX you want is there, then click on that, or click on further search filters (such as the Connection Protocol, or Server Model) then look at the OS listing.

    Hopefully that gives the answer you're looking for.
    • uuck
      uuck
      4 Posts
      ACCEPTED ANSWER

      Re: V3500 Storage AIX TL Version ?

      ‏2012-11-29T15:12:25Z  in response to chriscanto
      But:
      http://pic.dhe.ibm.com/infocenter/storwize/v3500_ic/index.jsp?topic =% 2Fcom.ibm.storwize.v3500.641.doc% 2Fsvc_FCsystemp_cover.html

      Have mentioned can install SDD and SDDPCM there support?
      • chriscanto
        chriscanto
        216 Posts
        ACCEPTED ANSWER

        Re: V3500 Storage AIX TL Version ?

        ‏2012-11-29T16:00:53Z  in response to uuck
        Sorry, not sure I understand the question?

        The Information Center says:

        You must install multipathing software on all IBM® System p® AIX® hosts that are attached to the Storwize® V3500 system.

        On IBM System p hosts, the subsystem device driver (SDD) or the subsystem device driver path control module (SDDPCM) provides multipathing support.

        So at that point you can jump over to the SDD/SDDPCM support websites and work out which version is recommended for your desired version of AIX.
        • chriscanto
          chriscanto
          216 Posts
          ACCEPTED ANSWER

          Re: V3500 Storage AIX TL Version ?

          ‏2012-11-29T16:51:44Z  in response to chriscanto
          Also, if you scroll down the page on the SSIC then you'll see the Multipathing section.

          So, having selected the storage system as V3500 and your host OS, e.g. AIX TL<n>, then that box is populated with the supported multipathing drivers and version numbers.
          • uuck
            uuck
            4 Posts
            ACCEPTED ANSWER

            Re: V3500 Storage AIX TL Version ?

            ‏2012-11-30T13:31:55Z  in response to chriscanto
            I check the SSIC,

            V3500 only support AIX5.3 TL12, but my version AIX 5.3 TL9
            • chriscanto
              chriscanto
              216 Posts
              ACCEPTED ANSWER

              Re: V3500 Storage AIX TL Version ?

              ‏2012-11-30T13:57:08Z  in response to uuck
              Curious. My search, which used a different selection for 'Server Model' returned different results.

              See screenshot attached.

              That looks like a mistake to me, so I've submitted feedback to point this out.

              In the short term, you can contact your local IBM rep to submit a SCORE/RPQ request for formal support of your specific configuration.