Topic
  • 1 reply
  • Latest Post - ‏2012-12-05T21:00:10Z by kevintap
SystemAdmin
SystemAdmin
9029 Posts

Pinned topic How to get & install WAS 7.x Server Adapter in "Web Experience Factory 7"?

‏2012-11-27T13:32:50Z |
How to get & install WAS 7.x Server Adapter under Eclipse (to be listed & managed under Servers window) and why it is not built in within "Web Experience Factory 7.0.1"?
Updated on 2012-12-05T21:00:10Z at 2012-12-05T21:00:10Z by kevintap
  • kevintap
    kevintap
    748 Posts

    Re: How to get & install WAS 7.x Server Adapter in "Web Experience Factory 7"?

    ‏2012-12-05T21:00:10Z  
    The following Eclipse update site: http://public.dhe.ibm.com/ibmdl/export/pub/software/websphere/wasdev/V8.5/ can be used to obtain the WAS Server Adapters. However, it looks like the WAS Server Adapters are not compatible with Eclipse 3.6 and earlier; they require at least Eclipse 3.7. (I was unable to install the WAS Server Adapters in my Eclipse 3.6 environment, but they installed just fine in an Eclipse 3.7 environment.) I'm not sure if there is an older version of the WAS Server Adapters available which might work in Eclipse 3.6.

    The postings on this site are my own and do not necessarily represent the positions, strategies, or opinions of IBM.