Topic
  • 2 replies
  • Latest Post - ‏2012-11-29T09:00:15Z by SystemAdmin
SystemAdmin
SystemAdmin
6902 Posts

Pinned topic unable to assign the IP in AIX 5.3 > RS/6000

‏2012-11-27T07:37:31Z |
Dear All,

I have an RS/6000(7044-170) and just configured the new AIX 5.3. I would like to assigning ip address.I have tried using smit to do it many times trying different things, and I can get an ip assigned but it doesn't communicate with the network or internet,but I still can't get it to work.I find some SCR message during assigning with smitty tcpip command.

Enter "smitty tcpip"
Move cursor to desired item and press Enter.
Choose -->
Further Configuration
Move cursor to desired item and press Enter.
Choose -->
Start Configured TCPIP Daemons
Output should resemble:

Checking for srcmstr active...complete
Starting tcpip daemons:
0513-029 The syslogd Subsystem is already active.
Multiple instances are not supported.
0513-029 The sendmail Subsystem is already active.
Multiple instances are not supported.
0513-029 The portmap Subsystem is already active.
Multiple instances are not supported.
0513-029 The inetd Subsystem is already active.
Multiple instances are not supported.
0513-029 The xntpd Subsystem is already active.
Multiple instances are not supported.
0513-029 The snmpd Subsystem is already active.
Multiple instances are not supported.
0513-029 The dpid2 Subsystem is already active.
Multiple instances are not supported.
0513-029 The hostmibd Subsystem is already active.
Multiple instances are not supported.
Finished starting tcpip daemons.

I would appreciate your help because this problem is really keeping me in trouble.

Thanks
Javid Noor
Updated on 2012-11-29T09:00:15Z at 2012-11-29T09:00:15Z by SystemAdmin
  • dukessd
    dukessd
    345 Posts

    Re: unable to assign the IP in AIX 5.3 > RS/6000

    ‏2012-11-27T21:39:50Z  
    "just configured the new AIX 5.3"
    AIX 5.3 is already out of support, it came out 8 years ago and went end of support back in April.....
    http://www-01.ibm.com/software/support/lifecycleapp/PLCDetail.wss?synkey=E275996K38397L94-J526041L68492N04-Q513879J82296G35

    "I can get an ip assigned but it doesn't communicate with the network"
    Is there a network connection?

    Can you post the whole smitty screens and the options you are selecting?

    What is the output from entstat for your adapter?
    
    entstat -d ent0
    


    What is the output from ifconfig?
    
    ifconfig -a
    


    HTH
  • SystemAdmin
    SystemAdmin
    6902 Posts

    Re: unable to assign the IP in AIX 5.3 > RS/6000

    ‏2012-11-29T09:00:15Z  
    • dukessd
    • ‏2012-11-27T21:39:50Z
    "just configured the new AIX 5.3"
    AIX 5.3 is already out of support, it came out 8 years ago and went end of support back in April.....
    http://www-01.ibm.com/software/support/lifecycleapp/PLCDetail.wss?synkey=E275996K38397L94-J526041L68492N04-Q513879J82296G35

    "I can get an ip assigned but it doesn't communicate with the network"
    Is there a network connection?

    Can you post the whole smitty screens and the options you are selecting?

    What is the output from entstat for your adapter?
    <pre class="jive-pre"> entstat -d ent0 </pre>

    What is the output from ifconfig?
    <pre class="jive-pre"> ifconfig -a </pre>

    HTH
    Hi Dukessd,

    My problem have been resolved with new network card.

    JN