Topic
3 replies Latest Post - ‏2013-05-24T13:20:42Z by feheris
SystemAdmin
SystemAdmin
9111 Posts
ACCEPTED ANSWER

Pinned topic Installed Windows Server, IMM still shows server state: Booting OS

‏2012-11-22T14:32:11Z |
Hi,
We have an IBM x3500 M3 (7380-K2G) server, installed Windows 2008 R2 with ServerGuide 9.22, updated drivers and firmwares with UpdateXpress 9.21.
If OS is booted up and I check IMM web interface in System Status menu I see "Server state: Booting OS"
Is there a way to make this state "OS booted" when we are using Windows Server 2008 R2?
Updated on 2012-11-23T17:31:59Z at 2012-11-23T17:31:59Z by Novikov_Alexander
  • PPriit
    PPriit
    4 Posts
    ACCEPTED ANSWER

    Re: Installed Windows Server, IMM still shows server state: Booting OS

    ‏2012-11-22T15:58:09Z  in response to SystemAdmin
    Hi,

    You should configure your Windows firewall to answer to ping to get the status updated.

    Rgds
    Priit
    • feheris
      feheris
      1 Post
      ACCEPTED ANSWER

      Re: Installed Windows Server, IMM still shows server state: Booting OS

      ‏2013-05-24T13:20:42Z  in response to PPriit

      It seems, enabling ping answers on Windows firewall solved the problem. Thank you!

  • Novikov_Alexander
    Novikov_Alexander
    6863 Posts
    ACCEPTED ANSWER

    Re: Installed Windows Server, IMM still shows server state: Booting OS

    ‏2012-11-23T17:31:59Z  in response to SystemAdmin
    Dear Istvan,

    could you provide DSA log of your x3500m3.

    Regards,
    Alexander Novikov
    Russia, Moscow
  • This reply was deleted by feheris 2013-05-24T13:20:31Z.