Topic
3 replies Latest Post - ‏2012-12-05T06:12:06Z by MKVL
MKVL
MKVL
19 Posts
ACCEPTED ANSWER

Pinned topic RFT not capturing object at times

‏2012-11-22T11:55:21Z |
Hi all,

I am facing a severe issue which takes a good amount of time away from me, including restarting my machine. At times, when I try to insert a verification point or test object, the wizard is not highlighting them. When I release the mouse, it takes a huge amount of time to get the insert wizard displayed. When I try to close it, it takes another huge amount of time. After this, I am able to do nothing with RFT, except restarting my machine. This is very frequent now a days. Please get me a solution for this. Is it related to any configuration (RFT or system) issues?

Thanks and Regards,
MKVL
Updated on 2012-12-05T06:12:06Z at 2012-12-05T06:12:06Z by MKVL
  • SystemAdmin
    SystemAdmin
    16727 Posts
    ACCEPTED ANSWER

    Re: RFT not capturing object at times

    ‏2012-11-27T18:52:40Z  in response to MKVL
    Hi,

    try if time delayed works. According to my experience this problem relates to low amount of memory.

    Jiri
  • SystemAdmin
    SystemAdmin
    16727 Posts
    ACCEPTED ANSWER

    Re: RFT not capturing object at times

    ‏2012-11-30T14:39:00Z  in response to MKVL
    It seems to be related with browser or JRE enablement. Ensure that you have only JRE 1.6.17 installed and enabled.
  • MKVL
    MKVL
    19 Posts
    ACCEPTED ANSWER

    Re: RFT not capturing object at times

    ‏2012-12-05T06:12:06Z  in response to MKVL
    Hi

    Thank u guys. I caught the real culprit behind this issue. This issue arose due to additional iexplore.exe processes runninng in my machine. This is specific to IE 8. So when I stopped running these extra processes, and then moved on with object capture, things worked fine. I believe, the solution you gave will help me to fix few other issues which I am facing.

    Thanks and Regards,
    MKVL