• 1 reply
  • Latest Post - ‏2012-11-16T14:25:22Z by JSSK_Chumma_Dede
4 Posts

Pinned topic is empty

‏2012-11-16T00:34:59Z |

I'm trying to migrate a DB from mysql 5.0.95 to DB2 10.1 LUW on Suse Linux 11.

I ran the IDMT tool script earlier today with just GENDDL=true and that generated the DDL and shell scripts just fine. I was then able to run and create all the DDL objects in the target DB2 instance with no issues.

Then I ran with GENDDL=false and UNLOAD=true, and that unloaded all the data and generated the load scripts BUT the script is empty. So also these files are all 0 bytes: db2tabcount.sql, db2tabstatus.sql, db2loadterminate.sql, db2excepttaount.sql,, and db2checkpending.sql.

These other files seem to have gotten generated fine: db2tables.sql, db2exceptiontables.sql, db2runstats.sql.

Can anyone provide clues as to why the main load shell script - - would be empty? And any workarounds?

Updated on 2012-11-16T14:25:22Z at 2012-11-16T14:25:22Z by JSSK_Chumma_Dede
  • JSSK_Chumma_Dede
    4 Posts

    Re: is empty

    Never mind. This was a false alarm.