Topic
  • 2 replies
  • Latest Post - ‏2012-11-17T17:19:21Z by kcorkins
SystemAdmin
SystemAdmin
3234 Posts

Pinned topic Issues with disabling protected mode via AMM

‏2012-11-12T21:42:42Z |
Hello

I have a 3110x stack in a H Bladecenter Chassis and 2 of the modules can not enable their external ports. When attempting to perform a no shut on the interface I receive the error

shutdown not allowed on this interface

When in AMM and trying to disable protected mode so I CAN enable the external port I get this error

Protected mode on I/O module 7 has to be disabled on this I/O module's native management interface first.

The dropdown menu for External Ports to enable/disable is Greyed out (can't be selected).

Any advice?
Updated on 2012-11-17T17:19:21Z at 2012-11-17T17:19:21Z by kcorkins
  • SystemAdmin
    SystemAdmin
    3234 Posts

    Re: Issues with disabling protected mode via AMM

    ‏2012-11-12T21:43:42Z  
    To add I am running build BPET62T for AMM
  • kcorkins
    kcorkins
    156 Posts

    Re: Issues with disabling protected mode via AMM

    ‏2012-11-17T17:19:21Z  
    To add I am running build BPET62T for AMM
    When in stacked mode, the switches and AMM are forced into protected mode. You cannot remove protected mode without breaking the stack.

    Without knowing more about your situation, I'd say, break the stack, enable the external ports on all switches, then rebuild the stack.

    This will certainly be disruptive. Be sure to limit upstream connectivity (to prevent loops) and save a copy of the configuration prior.