Topic
  • 1 reply
  • Latest Post - ‏2012-11-13T04:17:32Z by Novikov_Alexander
SystemAdmin
SystemAdmin
9111 Posts

Pinned topic x3630 m3 install problem Windows 2008 Datacenter for IBM OEM and XenServer

‏2012-11-12T19:37:23Z |
Hi,

I am trying to use an IBM Windows 2008 Datacenter OEM disk with an IBM x3630. After booting, it says that the system isn't an IBM. Now, I know it's an IBM, but I'm wondering if there is some incompatibility with UEFI. Is there a workaround?

Further, I want to use Citrix Xenserver and run Windows 2008 Datacenter VM's... however, when I try to check the "copy host bios strings to vm" feature, the resulting virtual machine apparently hangs on boot - there is a lot of network activity, but the console screen is completely white and doesn't change. Has anyone out there tried this?
Updated on 2012-11-13T04:17:32Z at 2012-11-13T04:17:32Z by Novikov_Alexander
  • Novikov_Alexander
    Novikov_Alexander
    6877 Posts

    Re: x3630 m3 install problem Windows 2008 Datacenter for IBM OEM and XenServer

    ‏2012-11-13T04:17:32Z  
    Dear William,

    read the doc:

    Unable to install Microsoft Windows into a virtual host - IBM System x
    https://www-947.ibm.com/support/entry/myportal/docdisplay?lndocid=migr-5078451

    BTW, Citrix Xenserver is not supported for System x servers. Use only supported OS from compatibility list:

    System x and xSeries OS Support Information
    http://www-03.ibm.com/systems/info/x86servers/serverproven/compat/us/nos/matrix.shtml

    Regards,
    Alexander Novikov
    Russia, Moscow