Topic
2 replies Latest Post - ‏2013-06-05T17:06:26Z by RPTdev
SystemAdmin
SystemAdmin
5507 Posts
ACCEPTED ANSWER

Pinned topic Required Datapool has been replaced.

‏2012-11-08T17:33:53Z |
I ran into a strange issue that I can not figure out how to fix it.
After I script and connect to a datapool, I remove it and create another version. After that, I think I also remove the script.
But now whenever I try to execute the schedule I get an error stopping the execution saying:
"An Error has been encountered while launching the test. A required datapool /Project_name/Datapool/datapoolname.datapool has been replaced. One or more test(s) are referencing a different version of the datapool"
However, I checked all my scripts and can not find any that reference it. Is there a way to find out which script is still referencing the old version of this datapool to fix this?

Thanks.
Updated on 2012-11-08T18:24:21Z at 2012-11-08T18:24:21Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    5507 Posts
    ACCEPTED ANSWER

    Re: Required Datapool has been replaced.

    ‏2012-11-08T18:24:21Z  in response to SystemAdmin
    Found the resolution.
    • RPTdev
      RPTdev
      3 Posts
      ACCEPTED ANSWER

      Re: Required Datapool has been replaced.

      ‏2013-06-05T17:06:26Z  in response to SystemAdmin

      I am getting similar error. Please, could you describe how you managed to solve this issue??? This task is very urgent and I have tried all possible things I could think of and nothing worked :( 

      Updated on 2013-06-05T17:17:22Z at 2013-06-05T17:17:22Z by RPTdev