Topic
  • 1 reply
  • Latest Post - ‏2012-11-01T14:56:04Z by rossdavibm
aelfner
aelfner
47 Posts

Pinned topic error creating KS vm

‏2012-11-01T02:52:32Z |
Trying to do this as dual virtualization on a storage node that is itself a WorkStation 9 VM.
Worked under 1.2, but hitting this error in 2.1. VNC console image attached.

Appreciate any insight - thanks!
Updated on 2012-11-01T14:56:04Z at 2012-11-01T14:56:04Z by rossdavibm
  • rossdavibm
    rossdavibm
    25 Posts

    Re: error creating KS vm

    ‏2012-11-01T14:56:04Z  
    A couple of things (I've not tried WS9, but have worked a virtual SCP environment under WS8 for over a year now):
    • check the VMX file for the node hosting the KS instance - make sure "vcpu.hotadd" is FALSE (default is true). Having this enabled creates problems for libvirtd, which in turn creates issues for the KS instance launches.
    • did the master image build succeed? if running CLI install, you will see the time in which the master image for the KS builds is put together - if this has problems, then the KS will not be happy.