Topic
  • 6 replies
  • Latest Post - ‏2012-12-30T06:56:59Z by BhadraBheemireddy
DR11_SAYOM_GHOSH
DR11_SAYOM_GHOSH
17 Posts

Pinned topic Unable to remove the Delay Time in RPT 8.2

‏2012-10-31T10:03:06Z |
Hello,
I am unable to remove the Delay Time for the page elements using RPT 8.2

Kindly help.
Updated on 2012-12-30T06:56:59Z at 2012-12-30T06:56:59Z by BhadraBheemireddy
  • KMooney
    KMooney
    282 Posts

    Re: Unable to remove the Delay Time in RPT 8.2

    ‏2012-10-31T11:47:10Z  
    If you select an individual request and choose the Advanced tab in the lower right you can modify that request's client delay.

    If you select the test at the root and choose the HTTP Options tab on the right you can modify the behavior of the delay for all requests. Use the sliding bar to adjust the behavior. Sliding all the way to the left eliminates all delays.
  • DR11_SAYOM_GHOSH
    DR11_SAYOM_GHOSH
    17 Posts

    Re: Unable to remove the Delay Time in RPT 8.2

    ‏2012-11-01T05:32:33Z  
    • KMooney
    • ‏2012-10-31T11:47:10Z
    If you select an individual request and choose the Advanced tab in the lower right you can modify that request's client delay.

    If you select the test at the root and choose the HTTP Options tab on the right you can modify the behavior of the delay for all requests. Use the sliding bar to adjust the behavior. Sliding all the way to the left eliminates all delays.
    Hello,
    Actually, I am not being able to remove the Delay by using this technique that you have mentioned. I am attaching the screenshot for your easy reference.In the screenshot, I want to remove the Delay of 1057 ms,but I am unable to remove the same.Can you kindly help me out please.
  • petersda
    petersda
    376 Posts

    Re: Unable to remove the Delay Time in RPT 8.2

    ‏2012-11-01T11:45:57Z  
    Hello,
    Actually, I am not being able to remove the Delay by using this technique that you have mentioned. I am attaching the screenshot for your easy reference.In the screenshot, I want to remove the Delay of 1057 ms,but I am unable to remove the same.Can you kindly help me out please.
    I think that may be a refresh problem. Save your test, reopen it and see if the delay is now 0. You should also make sure to have all the latest fixpacks installed.
  • DR11_SAYOM_GHOSH
    DR11_SAYOM_GHOSH
    17 Posts

    Re: Unable to remove the Delay Time in RPT 8.2

    ‏2012-11-02T12:55:52Z  
    • petersda
    • ‏2012-11-01T11:45:57Z
    I think that may be a refresh problem. Save your test, reopen it and see if the delay is now 0. You should also make sure to have all the latest fixpacks installed.
    Hello,

    The issue has been fixed. I have upgraded my RPT version from 8.2 to 8.3. Now it is working fine. Thanks....
  • BhadraBheemireddy
    BhadraBheemireddy
    13 Posts

    Re: Unable to remove the Delay Time in RPT 8.2

    ‏2012-12-30T06:56:00Z  
    Mr. I think its better to remove the delay time in the schedule only apart from the test.
    in the shedule u have more option in the schedule element details ......
    tink time , responsetime break down , resource monitoring and test logs and....sooo
  • BhadraBheemireddy
    BhadraBheemireddy
    13 Posts

    Re: Unable to remove the Delay Time in RPT 8.2

    ‏2012-12-30T06:56:59Z  
    Mr. I think its better to remove the delay time in the schedule only apart from the test.
    in the shedule u have more option in the schedule element details ......
    tink time , responsetime break down , resource monitoring and test logs and....sooo
    in the test u have to modify each and every request ,...if in the shedule ...total test can modify at a time