Topic
  • 1 reply
  • Latest Post - ‏2012-11-01T18:46:20Z by PeterLoer
SystemAdmin
SystemAdmin
2038 Posts

Pinned topic Action results not accurate, show hundreds of PCs complete when not targete

‏2012-10-26T23:58:17Z |
Hi, recently I noticed when deploying in action (not all the time but many), the Computers tab with results for the action instantly show hundreds of computers in the list saying complete. However I only deployed to a few or even 1 pc as the target. I have never seen or heard of this one before. Has anyone else had this issue?
Updated on 2012-11-01T18:46:20Z at 2012-11-01T18:46:20Z by PeterLoer
  • PeterLoer
    PeterLoer
    19 Posts

    Re: Action results not accurate, show hundreds of PCs complete when not targete

    ‏2012-11-01T18:46:20Z  
    Hi Mike,

    I'm not aware of anything that would cause that... the computers should not be showing 'complete' unless they have actually run the action, which obviously they wouldn't have here.

    One (probably unlikely) scenario which comes to mind is that if you at some point restored your database to an earlier backup, maybe you ended up issuing an action with ID n, then restoring to a database that doesn't know ID n had already been used, and then reissuing an action with the same ID n, which the agents might still be reporting that they had already run. There may be some checks the system does to try to prevent this scenario, I'm not sure -- but if there are, maybe something slipped through the cracks.

    Other than that, seems like something you should contact support to take a look at.

    cheers,

    peter