Topic
  • 3 replies
  • Latest Post - ‏2012-10-25T02:36:57Z by sun1431
sun1431
sun1431
16 Posts

Pinned topic WebSphere Application Server Developer Tools installation

‏2012-10-24T04:42:24Z |
Hi,
I am trying to install WebSphere Application Server Developer Tools for Eclipse V8.5 as described in the link below:
https://www.ibm.com/developerworks/mydeveloperworks/blogs/wasdev/entry/download_wdt?lang=en

So I install Juno first and now I am trying to install was 7.0 via draging it on the toolbar.
But this draging is not working and not install the WAS.

My OS is win7

Thank you
Manish
  • SystemAdmin
    SystemAdmin
    590 Posts

    Re: WebSphere Application Server Developer Tools installation

    ‏2012-10-24T14:02:47Z  
    I just tried that on win7 machine and it is working for me as well. Have you dropped the icon to the toolbar on the top of the window where other icon, e.g. New, are?

    Are you seeing any error messages?

    Elson
  • sun1431
    sun1431
    16 Posts

    Re: WebSphere Application Server Developer Tools installation

    ‏2012-10-24T17:43:19Z  
    I just tried that on win7 machine and it is working for me as well. Have you dropped the icon to the toolbar on the top of the window where other icon, e.g. New, are?

    Are you seeing any error messages?

    Elson
    Found the problem . It was due to some Javascript Error on my IE8 browser.
    When I tried FireFox it worked fine.
    Thank you
    Manish
  • sun1431
    sun1431
    16 Posts

    Re: WebSphere Application Server Developer Tools installation

    ‏2012-10-25T02:36:57Z  
    • sun1431
    • ‏2012-10-24T17:43:19Z
    Found the problem . It was due to some Javascript Error on my IE8 browser.
    When I tried FireFox it worked fine.
    Thank you
    Manish
    Hi,
    Now this Juno is keep crashing when open a JSP. I am attaching the core.
    Can you please help me with that?
    Thank you
    Manish