Topic
  • 2 replies
  • Latest Post - ‏2012-10-31T09:36:32Z by SystemAdmin
SystemAdmin
SystemAdmin
1743 Posts

Pinned topic VIOS upgrade from 2.2.0 to 2.2.1 failed

‏2012-10-23T14:41:51Z |
Hi Team,

When I am upgrading vio from 2.2.0 to 2.2.1 it is stopping with build date check failed for the filesets bos.rte.filesystem.

Output from terminal
Verifying build dates...
installp: The build date requisite check failed for fileset bos.rte.filesys tem.
Installed fileset build date is 0920. Selected fileset does not have a build da te, but one is required.
installp: The build date requisite check failed for fileset bos.rte.filesys tem.
Installed fileset build date is 0944. Selected fileset does not have a build da te, but one is required.
installp: The build date requisite check failed for fileset bos.rte.filesys tem.
Installed fileset build date is 1016. Selected fileset does not have a build da te, but one is required.
installp: The build date requisite check failed for fileset bos.rte.filesys tem.
Installed fileset build date is 1036. Selected fileset does not have a build da te, but one is required.
installp: Installation failed due to BUILDDATE requisite failure.

Also lppcheck has shown as below .
  1. lppchk -v
lppchk: The following filesets need to be installed or corrected to bring
the system to a consistent state:

bos.rte.filesystem 6.1.6.1 (usr: COMMITTED, root: not installed)
itm.base.rte 6.1.0.0 (not installed; requisite fileset)

  1. lslpp -l bos.rte.filesystem
Fileset Level State Description

Path: /usr/lib/objrepos
bos.rte.filesystem 6.1.6.1 COMMITTED Filesystem Administration

Path: /etc/objrepos
bos.rte.filesystem 6.1.6.0 COMMITTED Filesystem Administration
#

If you have faced this issue and resolved, please help me
Updated on 2012-10-31T09:36:32Z at 2012-10-31T09:36:32Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    1743 Posts

    Re: VIOS upgrade from 2.2.0 to 2.2.1 failed

    ‏2012-10-23T19:15:33Z  
    My past build date install errors on AIX have always needed a call to IBM Support. At least in one case there was a defective fileset and IBM had to give me an updated one.
  • SystemAdmin
    SystemAdmin
    1743 Posts

    Re: VIOS upgrade from 2.2.0 to 2.2.1 failed

    ‏2012-10-31T09:36:32Z  
    My past build date install errors on AIX have always needed a call to IBM Support. At least in one case there was a defective fileset and IBM had to give me an updated one.
    Thanks David . Here I need to correct the fileset bos.rte.filesystem.

    1.lppchk -v
    lppchk: The following filesets need to be installed or corrected to bring
    the system to a consistent state:

    bos.rte.filesystem 6.1.6.1 (usr: COMMITTED, root: not installed)
    itm.base.rte 6.1.0.0 (not installed; requisite fileset)
    1.lslpp -l bos.rte.filesystem
    Fileset Level State Description


    Path: /usr/lib/objrepos
    bos.rte.filesystem 6.1.6.1 COMMITTED Filesystem Administration

    Path: /etc/objrepos
    bos.rte.filesystem 6.1.6.0 COMMITTED Filesystem Administration