Topic
  • 2 replies
  • Latest Post - ‏2012-10-22T10:24:25Z by waltersm
Church55
Church55
10 Posts

Pinned topic action disappeared

‏2012-10-21T04:58:56Z |
Hi - Not sure how this happened. My action disappeared, its action object is orphaned. But I cannot create a new object of that same old name. So it must still be in there somewhere. Any idea how to correct this?
Updated on 2012-10-22T10:24:25Z at 2012-10-22T10:24:25Z by waltersm
  • Church55
    Church55
    10 Posts

    Re: action disappeared

    ‏2012-10-21T19:25:33Z  
    It cleared itself up somehow. I think I exported the project as XML, deleted the project, reimported it... something like that. Anyway... just a minor thing.
  • waltersm
    waltersm
    5 Posts

    Re: action disappeared

    ‏2012-10-22T10:24:25Z  
    • Church55
    • ‏2012-10-21T19:25:33Z
    It cleared itself up somehow. I think I exported the project as XML, deleted the project, reimported it... something like that. Anyway... just a minor thing.
    Hi,
    If the Event Explorer view appears to be out of sync then it may just need a forced refresh - click on the project name and hit f5 or choose 'refresh' from the context menu.
    If there's still some sort of project discrepancy and you still can't create a new asset because it thinks the name already exists, it might be worth opening the 'Navigator' view which shows you the project contents as files in your workspace. You can then physically delete an offending asset.

    Hope this helps.

    Ta,
    Mark.