Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
No replies
SystemAdmin
SystemAdmin
1188 Posts
ACCEPTED ANSWER

Pinned topic TSM Newbie issue with "pct logical = 100.0"

‏2012-10-19T16:53:31Z |
Hi all!

Here's my small problem...

I have just installed my server and 1 client. I have a CentOS 6.3 with TSM Server 6.3. My client is a Windows 2008 R2 with the TSM client on it.
My backup device is a IBM TS3100 with a autochanger and the barcode reader. Everything is working like a charm

The Library currently have only 5 tapes (LTO5) which I have added to a pool called LTO_POOL_01.

I ran a test backup from the Windows client, selecting only 2 files. One really small (1kb) and another a little bigger (500mb).

Today I wanted to run another backup, but this time a little bigger to check the time it will take and stuff like that, but I realized that the backup fails stating that the Pct Logical is at 100%.

What this stands for? How can I lower that percentage? I will paste some info where (hope is everything you need, and sorry for the long email)

tsm: TSM-CARP>q stg lto_pool_01 f=d

Storage Pool Name: LTO_POOL_01
Storage Pool Type: Primary
Device Class Name: LTO_CLASS_1
Estimated Capacity: 298,828 G
Space Trigger Util:
Pct Util: 0.0
Pct Migr: 1.0
Pct Logical: 100.0
High Mig Pct: 90
Low Mig Pct: 70
Migration Delay: 0
Migration Continue: Yes
Migration Processes: 1
Reclamation Processes: 1
Next Storage Pool:
Reclaim Storage Pool:
Maximum Size Threshold: No Limit
Access: Read/Write
Description: TEST
Overflow Location:
Cache Migrated Files?:
Collocate?: No
Reclamation Threshold: 60
Offsite Reclamation Limit:
Maximum Scratch Volumes Allowed: 100
Number of Scratch Volumes Used: 3
Delay Period for Volume Reuse: 0 Day(s)
Migration in Progress?: No
Amount Migrated (MB): 0.00
Elapsed Migration Time (seconds): 0
Reclamation in Progress?: No
Last Update by (administrator): TSMADMIN
Last Update Date/Time: 10/19/2012 13:28:08
Storage Pool Data Format: Native
Copy Storage Pool(s):
Active Data Pool(s):
more... (<ENTER> to continue, 'C' to cancel)

Continue Copy on Error?: Yes
CRC Data: No
Reclamation Type: Threshold
Overwrite Data when Deleted:
Deduplicate Data?: No
Processes For Identifying Duplicates:
Duplicate Data Not Stored:
Auto-copy Mode: Client
Contains Data Deduplicated by Client?: No
tsm: TSM-CARP>q vol

Volume Name Storage Device Estimated Pct Volume
Pool Name Class Name Capacity Util Status

-----------
---------
--------
185CFAL5 LTO_POOL_01 LTO_CLASS- 0.0 M 0.0 Empty
_1
186CFAL5 LTO_POOL_01 LTO_CLASS- 3.0 T 0.0 Filling
_1
187CFAL5 LTO_POOL_01 LTO_CLASS- 3.0 T 0.0 Filling
_1
188CFAL5 LTO_POOL_01 LTO_CLASS- 0.0 M 0.0 Empty
_1
189CFAL5 LTO_POOL_01 LTO_CLASS- 0.0 M 0.0 Empty
What am I doing wrong?

Thanks a lot in advance!!