Topic
  • 3 replies
  • Latest Post - ‏2012-11-16T10:50:54Z by Lumart
Chemi
Chemi
7 Posts

Pinned topic Problem installing RTC Client 4.0.0.0 and Worklight Studio 5.0.0.3

‏2012-10-18T07:15:01Z |
I am using Installation Manager 1.6.0 to install both pieces on top of RSA 8.5.0

I always get this error:
Installation failed.
Error during "complete" phase:
CRIMA1082E: The bundle "com.ibm.ut.common_1.0.0.v20120511_1740" cannot be installed in this Eclipse configuration because it is not equivalent to the bundle "com.ibm.ut.common_2.4.5.e36_v20120417_1848" that is already installed.

It doesn't matter the order I follow. If I install Worklight Studio first, I get that error. I f I install RTC Client first, then I get the same error changing the order of the bundles, something like this:
Installation failed.
Error during "complete" phase:
CRIMA1082E: The bundle "1740com.ibm.ut.common_2.4.5.e36_v20120417_1848" cannot be installed in this Eclipse configuration because it is not equivalent to the bundle "com.ibm.ut.common_1.0.0.v20120511_" that is already installed.

Any way to fix workaround this issue?

Thanks,

Chemi.
  • Chemi
    Chemi
    7 Posts

    Re: Problem installing RTC Client 4.0.0.0 and Worklight Studio 5.0.0.3

    ‏2012-10-18T08:48:59Z  
    Some updated information...

    Problem doesn't exist installing Worklight Studio 5.0.0.0 instead of 5.0.0.3 (but trying to upgrade later, again fails).

    We can remove RSA 8.5.0 from the equation. I reproduced the problem playing around just with Worklight Studio 5.0.0.3 and RTC Client 4.0.0.0

    Thanks,

    Chemi.
  • browe
    browe
    2 Posts

    Re: Problem installing RTC Client 4.0.0.0 and Worklight Studio 5.0.0.3

    ‏2012-10-30T03:23:10Z  
    • Chemi
    • ‏2012-10-18T08:48:59Z
    Some updated information...

    Problem doesn't exist installing Worklight Studio 5.0.0.0 instead of 5.0.0.3 (but trying to upgrade later, again fails).

    We can remove RSA 8.5.0 from the equation. I reproduced the problem playing around just with Worklight Studio 5.0.0.3 and RTC Client 4.0.0.0

    Thanks,

    Chemi.
    Hi Chemi,

    Thank you for the bug report. We haven't seen those exact symptoms, but we are working on a problem with shell sharing IBM Worklight Studio 5.0.0.3 and Rational Team Concert 4.0. We don't have a solution or work around yet. You could try with Rational Team Concert 4.0.0.1, however it did not alleviate the symptoms we are experiencing. We're still investigating.

    I'm sorry for the inconvenience
    Billy
  • Lumart
    Lumart
    3 Posts

    Re: Problem installing RTC Client 4.0.0.0 and Worklight Studio 5.0.0.3

    ‏2012-11-16T10:50:54Z  
    I am facing a similar problem with RTC Client 4.0.0.1 and Worklight Studio 5.0.0.3.
    The IBM supporto told me that this is WL defect, a regression from version 5.0.0 (which I was easily able to integrate with RTC).
    Version 5.0.5 should fix it.