Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
2 replies Latest Post - ‏2012-10-31T07:26:29Z by SystemAdmin
SystemAdmin
SystemAdmin
289 Posts
ACCEPTED ANSWER

Pinned topic XSLT map not working for sible webservice integration IN WESB 7.5

‏2012-10-17T08:05:02Z |
we are trying to map values from sible webservice response .Using xslt map ,we have mapped that values.But values are not mapping to target SMO.
Using BOMap ,values are mapping to target SMO.
I am not understanding,why XSLTMap failing to map values and same case BOMap working.
as per our project standards..we have to use XSLTMaps.
Please help us
we are using WESB 7.5 with latest fixpack
Updated on 2012-10-31T07:26:29Z at 2012-10-31T07:26:29Z by SystemAdmin
  • SystemAdmin
    SystemAdmin
    289 Posts
    ACCEPTED ANSWER

    Re: XSLT map not working for sible webservice integration IN WESB 7.5

    ‏2012-10-26T22:02:56Z  in response to SystemAdmin
    We've never had problems with XSLT maps, though I consider them less useful than BO maps (because BO maps allow custom transforms). We've found that XSLT maps have a more complete implementation, BO maps have many bugs.

    To your question: Do you have correct namespaces? I mean, do the namespaces of your data and your XSLT transform match? You can use the Trace element to check that.
    • SystemAdmin
      SystemAdmin
      289 Posts
      ACCEPTED ANSWER

      Re: XSLT map not working for sible webservice integration IN WESB 7.5

      ‏2012-10-31T07:26:29Z  in response to SystemAdmin
      this is just problem with product...
      i have installed sca.1.0.1.13 fixpack

      now xslt maps working fine..

      thank u