Topic
  • 2 replies
  • Latest Post - ‏2013-03-04T22:56:19Z by SystemAdmin
it_preSegr
it_preSegr
5 Posts

Pinned topic Adding docs to IBM CM 8.4.3

‏2012-10-17T08:02:46Z |
Hi,

we are trying to demonstrate to a customer the mobile app, connected to a Content Manager (8.4.3) repository.
Unfortunately, when we add a document (a photo from iPad camera or an existing image in albums), the object is created, but its mime-type in repository is incorrect (it results 'octet/stream' instead of 'image/jpg'), so we are not able to visualize the added document from the app. Please note that adding the images from the desktop Content Navigator works well.

Has anybody tried such a configuration with success?
Perhaps we need to set some parameters in CM server in order to fix this? (I'm not very experienced on CM 8.x...)

I'm going to install the fix pack 1 for ICN, even if it doesn't seem to list this behavior among the fixed bugs.

Thx, bye
Marco
Updated on 2013-03-04T22:56:19Z at 2013-03-04T22:56:19Z by SystemAdmin
  • damorris
    damorris
    27 Posts

    Re: Adding docs to IBM CM 8.4.3

    ‏2012-10-17T11:24:23Z  
    Unfortunately, this is due to a bug that crept in to the R1 release of the mobile application. We're working on another release of the mobile application where we'll address this issue and several others, in addition to adding more features. The new mobile release will be out later this year.
  • SystemAdmin
    SystemAdmin
    41 Posts

    Re: Adding docs to IBM CM 8.4.3

    ‏2013-03-04T22:56:19Z  
    • damorris
    • ‏2012-10-17T11:24:23Z
    Unfortunately, this is due to a bug that crept in to the R1 release of the mobile application. We're working on another release of the mobile application where we'll address this issue and several others, in addition to adding more features. The new mobile release will be out later this year.
    FYI, this issue was fixed in the 2.0.1 release.