Topic
4 replies Latest Post - ‏2013-04-23T10:42:12Z by rwwilden
rwwilden
rwwilden
3 Posts
ACCEPTED ANSWER

Pinned topic Rational Rose does not start

‏2012-10-15T14:21:27Z |
I have done a fresh install of Rational Rose Enterprise Edition 2003.06.15. However, when I click rose.exe, it shows a splash screen and then exits without any error message or other notification.

I have done six uninstalls/reinstalls, each time eliminating functionality that I think I don't need. I now have the most minimal install I can still work with but I still see the same behavior.

I really haven't got a clue about what's going wrong. Has someone else experienced this behavior?

Some system information (if you need more I can provide it):
  • rose.exe version 8.506.2811.0
  • Windows 7 Enterprise 32bits
Regards,
Ronald Wildenberg
Updated on 2012-10-29T13:30:25Z at 2012-10-29T13:30:25Z by rwwilden
  • sravankumarl
    sravankumarl
    11 Posts
    ACCEPTED ANSWER

    Re: Rational Rose does not start

    ‏2012-10-29T13:10:39Z  in response to rwwilden
    Hi,

    Rational Rose 2003.06.15 version may not work on Windows 7. The official supported version is Rose Enterprise 7.0.0.4 ifix002. Please use this version

    Thanks
    Sravan
    • rwwilden
      rwwilden
      3 Posts
      ACCEPTED ANSWER

      Re: Rational Rose does not start

      ‏2012-10-29T13:30:25Z  in response to sravankumarl
      Hi Sravan,

      Thanks for your reply.

      A number of colleagues have the same version of Rational Rose (2003.06.15) running successfully on Windows 7 so I don't think this is the problem...
      And unfortunately I do not have another version.

      Kind regards,
      Ronald Wildenberg
      • alan.lin
        alan.lin
        1 Post
        ACCEPTED ANSWER

        Re: Rational Rose does not start

        ‏2013-04-23T09:18:26Z  in response to rwwilden

        I got exactly same issue here. Did you resolve the issue?

        • rwwilden
          rwwilden
          3 Posts
          ACCEPTED ANSWER

          Re: Rational Rose does not start

          ‏2013-04-23T10:42:12Z  in response to alan.lin

          After trying out some more options, I finally resolved the issue by taking a clean new machine and reinstalling. I encountered no more problems after that.