Topic
  • 2 replies
  • Latest Post - ‏2012-10-12T21:14:35Z by laurieaw
JackBaker
JackBaker
1 Post

Pinned topic Streams 2.0.0.4 on CentOS 6.2

‏2012-10-12T21:00:43Z |
I am working with Streams 2.0.0.4 and have it installed on CentOS 6.2. I've taken care of the additional libs that need to be installed but when I do a dependency check on the installation I get this message:

=== Summary of Errors and Warnings ===
  • Warning: The InfoSphere Streams install package you are using is not fully supported on the target operating system. The Streams install package information is Red Hat Enterprise Linux Server release 6.1 (Santiago) x86_64. The target operating system is CentOS release 6.2 (Final) x86_64. Install Streams to a supported operating system. See the IBM InfoSphere Streams: Installation and Administration Guide for a list of supported operating systems.

The dependency checker completed with 1 warning(s).

So far I have not run into any issues. Is Streams supported on 6.2? The documentation says 6.1 and later.

Thanks

Jack
  • laurieaw
    laurieaw
    72 Posts

    Re: Streams 2.0.0.4 on CentOS 6.2

    ‏2012-10-12T21:13:27Z  
    See the release notes for 2.0.0.4 at this link: http://publib.boulder.ibm.com/infocenter/streams/v2r0/topic/com.ibm.swg.im.infosphere.streams.release-notes.doc/doc/ibminfospherestreams-release-notes.html

    Basically it says: InfoSphere Streams now supports CentOS versions for the equivalent Red Hat Enterprise Linux versions. The InfoSphere® Streams product documentation, dependency checker, and install utility are not updated for CentOS support.
  • laurieaw
    laurieaw
    72 Posts

    Re: Streams 2.0.0.4 on CentOS 6.2

    ‏2012-10-12T21:14:35Z  
    • laurieaw
    • ‏2012-10-12T21:13:27Z
    See the release notes for 2.0.0.4 at this link: http://publib.boulder.ibm.com/infocenter/streams/v2r0/topic/com.ibm.swg.im.infosphere.streams.release-notes.doc/doc/ibminfospherestreams-release-notes.html

    Basically it says: InfoSphere Streams now supports CentOS versions for the equivalent Red Hat Enterprise Linux versions. The InfoSphere® Streams product documentation, dependency checker, and install utility are not updated for CentOS support.
    Click on the Operating System link.