Topic
  • 3 replies
  • Latest Post - ‏2012-12-28T14:02:36Z by SystemAdmin
Muk1234
Muk1234
12 Posts

Pinned topic Facing error while deploying WTX map node on WMB version 8.0.0.1

‏2012-10-09T10:56:43Z |
Hello

We are facing the following error while deploying the WTX map node on WMB version 8.0.0.1:
"A Loadable Implementation Library (.lil, .jar, or .par) is not found for message flow node type 'DTXPlugInNode' in message flow".

We are using WMB v8.0.0.1, WMQ v7.0.1.3 , WTX v8.4, 64-bit windows os, 32-bit design studio and 32bit integration server.
I tried fix pack for this, still it is giving me the same error.
How can I resolve this problem. Please help.

Thanks in advance.
Updated on 2012-12-28T14:02:36Z at 2012-12-28T14:02:36Z by SystemAdmin
  • kimbert@uk.ibm.com
    kimbert@uk.ibm.com
    515 Posts

    Re: Facing error while deploying WTX map node on WMB version 8.0.0.1

    ‏2012-10-09T15:28:53Z  
    Sounds like a problem with the environment. Check that you have not done anything to break the installation. If you cannot find anything obvious then a PMR may be the best option.
  • Muk1234
    Muk1234
    12 Posts

    Re: Facing error while deploying WTX map node on WMB version 8.0.0.1

    ‏2012-10-10T05:30:53Z  
    Sounds like a problem with the environment. Check that you have not done anything to break the installation. If you cannot find anything obvious then a PMR may be the best option.
    Flows only with WTX node cannot be deployed its saying missing .lil or .jar file ,I checked environment as well as classpath both are correct,on IBM there was a fix for this APARC 080811 ,but installing it makes the broker stop working even if i create a new configuration hence wanted to know what else i could try
  • SystemAdmin
    SystemAdmin
    4179 Posts

    Re: Facing error while deploying WTX map node on WMB version 8.0.0.1

    ‏2012-12-28T14:02:36Z  
    • Muk1234
    • ‏2012-10-10T05:30:53Z
    Flows only with WTX node cannot be deployed its saying missing .lil or .jar file ,I checked environment as well as classpath both are correct,on IBM there was a fix for this APARC 080811 ,but installing it makes the broker stop working even if i create a new configuration hence wanted to know what else i could try
    Can someone let me know what version of WTX is compatible with WMB8.0.
    If i am going to use WTX8.2 in WMB8.0,will it work straight away or it requires modification