Topic
  • 7 replies
  • Latest Post - ‏2016-04-20T17:20:00Z by Novikov_Alexander
SteveU168
SteveU168
2 Posts

Pinned topic x3650 M4 fails memtest always on same address

‏2012-10-09T02:28:59Z |
Hi

We have a new x3650 M4 with 8x8GB memory and are testing them using memtest.org

On test 6 memtest always finds an error on the same address as shown on the pic

We tried rotating the DIMMs, also tested using only 1 DIMM, however the same address keeps giving us error

Any idea how to pinpoint the cause of this error?

Thanks
Updated on 2012-10-09T05:01:05Z at 2012-10-09T05:01:05Z by Novikov_Alexander
  • Novikov_Alexander
    Novikov_Alexander
    6932 Posts

    Re: x3650 M4 fails memtest always on same address

    ‏2012-10-09T04:14:35Z  
    Dear Steven,

    do you have any problem on your server? Could you provide DSA log.

    Regards,
    Alexander Novikov
    Russia, Moscow
  • SteveU168
    SteveU168
    2 Posts

    Re: x3650 M4 fails memtest always on same address

    ‏2012-10-09T04:35:55Z  
    Dear Steven,

    do you have any problem on your server? Could you provide DSA log.

    Regards,
    Alexander Novikov
    Russia, Moscow
    Alexander, we have not used the server yet

    We will use it as an ESXi 5.0 host, but before going live would like to stress test the server first

    Testing with System X Diagnostics (F2), passed all Quick & Full Mem Test

    Testing with (DSA) 9.26 – DSA for Preboot Standalone, passed all tests as well

    Only memtest fails
    Will run DSA again and post the results here
    Thanks
  • Novikov_Alexander
    Novikov_Alexander
    6932 Posts

    Re: x3650 M4 fails memtest always on same address

    ‏2012-10-09T05:01:05Z  
    • SteveU168
    • ‏2012-10-09T04:35:55Z
    Alexander, we have not used the server yet

    We will use it as an ESXi 5.0 host, but before going live would like to stress test the server first

    Testing with System X Diagnostics (F2), passed all Quick & Full Mem Test

    Testing with (DSA) 9.26 – DSA for Preboot Standalone, passed all tests as well

    Only memtest fails
    Will run DSA again and post the results here
    Thanks
    Hi Steven,

    in this case you need call to developers of this memtest utility and ask them about this problem (I am sure they will fix this bug for you).

    Regards,
    Alexander Novikov
    Russia, Moscow
  • michalkoslinski
    michalkoslinski
    1 Post

    Re: x3650 M4 fails memtest always on same address

    ‏2013-04-26T09:52:43Z  
    Hi Steven,

    in this case you need call to developers of this memtest utility and ask them about this problem (I am sure they will fix this bug for you).

    Regards,
    Alexander Novikov
    Russia, Moscow

    Hi,

    i have exact the same case.

    Alex can you explain? why do you think we face memtest's bug?

     

    michal koslinski

  • QFAN
    QFAN
    1 Post

    Re: x3650 M4 fails memtest always on same address

    ‏2014-02-18T22:33:35Z  

    IBM Flex System x240 with 10Gb

    fails memtest86 (both 5.01 and 4.20) at the same address 0007e56061c, 6 servers tried.

  • Maerty
    Maerty
    1 Post

    Re: x3650 M4 fails memtest always on same address

    ‏2016-04-18T15:04:24Z  
    • QFAN
    • ‏2014-02-18T22:33:35Z

    IBM Flex System x240 with 10Gb

    fails memtest86 (both 5.01 and 4.20) at the same address 0007e56061c, 6 servers tried.

    При тестировании программным обеспечением memtest86+ (5.01) была выявлена проблема ошибочного бита на оперативной памяти.

     

    Хотя внутренними средствами сервера, похожая проблема была не выявила.
    Было предположение что старая прошивка не корректно работает с данными модулями.

    На текущий момент производиться тестирование оперативной памяти уже почти 25 часов и повторение ошибки не произошло.}

    Updated on 2016-04-19T06:59:45Z at 2016-04-19T06:59:45Z by Maerty
  • Novikov_Alexander
    Novikov_Alexander
    6932 Posts

    Re: x3650 M4 fails memtest always on same address

    ‏2016-04-20T17:20:00Z  
    • Maerty
    • ‏2016-04-18T15:04:24Z

    При тестировании программным обеспечением memtest86+ (5.01) была выявлена проблема ошибочного бита на оперативной памяти.

     

    Хотя внутренними средствами сервера, похожая проблема была не выявила.
    Было предположение что старая прошивка не корректно работает с данными модулями.

    На текущий момент производиться тестирование оперативной памяти уже почти 25 часов и повторение ошибки не произошло.}

    Dear  Администраторы aetp?


    don't warry and just ignore this wrong results of tool memtest86. This tool can't test memory in the servers (looks it for home PCs).

    Few customers (one is before your message) checked this memtest86 tool on few his servers and they got the same "errors" on all of them, but in reality no any problems on the servers.

     

    Regards,
    Alexander Novikov
    Russia, Moscow