Topic
  • 3 replies
  • Latest Post - ‏2012-10-17T13:05:52Z by couvilk
couvilk
couvilk
2 Posts

Pinned topic CICS Explorer and z/OS 1.13 compatibility

‏2012-10-08T15:05:44Z |
Good morning! I'm new to the team, so please bear with me on my questions.

We are running CICS Explorer 1.1.1.3 with the IBM related plug-ins (if you need a list, I will have to get one). We will be migrating to z/OS 1.13 in the spring, and just wanted to verify if anyone has encountered any issues, or if there's any known prework that needs to happen before we migrate (both for the Explorer and the plug-ins). Any help would be appreciated.

Thanks!
Updated on 2012-10-17T13:05:52Z at 2012-10-17T13:05:52Z by couvilk
  • SystemAdmin
    SystemAdmin
    270 Posts

    Re: CICS Explorer and z/OS 1.13 compatibility

    ‏2012-10-11T21:59:39Z  
    Hi there,

    Good to hear you're very up to date with the Explorer 1.1.1.3 is hot off the press, I think! :-)

    I'm not aware of anything offhand. I will check with a few other people and get back to you.

    Thanks!

    Dave
  • SystemAdmin
    SystemAdmin
    270 Posts

    Re: CICS Explorer and z/OS 1.13 compatibility

    ‏2012-10-12T10:26:52Z  
    Hi again,

    We're not aware of any specific gotchas. Here's a link about CICS TS compatibility with z/OS 1.13: http://www-01.ibm.com/support/docview.wss?uid=swg21577853

    Dave
  • couvilk
    couvilk
    2 Posts

    Re: CICS Explorer and z/OS 1.13 compatibility

    ‏2012-10-17T13:05:52Z  
    Hi again,

    We're not aware of any specific gotchas. Here's a link about CICS TS compatibility with z/OS 1.13: http://www-01.ibm.com/support/docview.wss?uid=swg21577853

    Dave
    Thanks, Dave, for the information. I'll update here if we encounter anything.