Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
No replies
xxamar
xxamar
1 Post
ACCEPTED ANSWER

Pinned topic Data Studio 3.1.1 on RHEL 6 64 bit doesn't work

‏2012-10-06T07:50:22Z |
HI,

I am trying to install the linux version of Data Studio Full CLient 3.1.1 on my RHEL 6 64-bit desktop system. When I try to run the setup it says "Unable to find a supported browser....." But I already have firefox. I tried setting teh $BROWSER etc variables but it doesn't work.

On searching in google, I find that DS does not work natively in 64 bit linux and needs all kinds of 32 bit libraries and browser. Is this true and the reason for this error?

I thought of replacing my Toad for DB2 that I run on a windows virtual client with Data Studio running on my Linux. But it seems not easy to do. I guess there could be all kind of incompatible messages if I even get the installation to begin.

It is surprising that IBM makes a linux DB client software that doesn't work on 64 bit systems.

Is there any easy way to get this installed on RHEL 6 64-bit?

THanks in advance for any tips.

Regards,
Amar