Topic
IC4NOTICE: developerWorks Community will be offline May 29-30, 2015 while we upgrade to the latest version of IBM Connections. For more information, read our upgrade FAQ.
2 replies Latest Post - ‏2012-10-08T12:03:14Z by OFWHMG
OFWHMG
OFWHMG
5 Posts
ACCEPTED ANSWER

Pinned topic Install failure of RAA plug-in for RDz

‏2012-10-05T15:00:19Z |
I downloaded the RAA plug-in for RDz from Fix Central and attempted to follow the instructions for installing into RDz. The Installation Manager install fails with the attached message saying that it cannot find a package group to install into. We have Rdz Enterprise V8.5 installed. Does anyone know what is going on here?
Updated on 2012-10-08T12:03:14Z at 2012-10-08T12:03:14Z by OFWHMG
  • SystemAdmin
    SystemAdmin
    1086 Posts
    ACCEPTED ANSWER

    Re: Install failure of RAA plug-in for RDz

    ‏2012-10-05T15:56:04Z  in response to OFWHMG
    I haven't gone thru that issue. I have RDz V8.5.0, RAA 6.0.0.8 and I got installed the RAA6008-RAAintegration.
    What is your current version for your RAAIntegration?
  • OFWHMG
    OFWHMG
    5 Posts
    ACCEPTED ANSWER

    Re: Install failure of RAA plug-in for RDz

    ‏2012-10-08T12:03:14Z  in response to OFWHMG
    The DiskTag.inf file for the RAA RDz/eclipse plugin I am attempting to install is :

    #Thu Jul 05 05:51:48 EDT 2012
    diskSetOfferingId=com.ibm.rational.asset.analyzer.raai
    diskSetOfferingVersion=6.0.0.201207050549
    layoutVersion=1
    diskNumber=1
    diskSetId=com.ibm.rational.asset.analyzer.raai_6.0.0.201207050549

    This looks lime RAA 6.0.0 to me. I don't know where to get RAA 6.0.8 plugin you installed RAFA.